Material Thickness Error Alert

My glowforge is giving me a error message when I attempt to engrave the messages states " Your material must be less than 0.5" tall with the trey in, or between 1.5" & 2 with the trey out.

I am working without the trey on a material that has a thickness of 1.25 I’ve added spacers to raise the object used the digital clamps to measure the trey and raise my material to the desired height to engrave the material but now after I’ve worked with the same material and presets a million times it keeps giving me this error message.

I’ve refreshed the bed, set the focus, and restarted the glowforge is there any other suggestions on how to fix this issue?


Are you using the set focus function for the height? and is the underside of the cutter head clean? A screenshot of what you are lookin at would help as well.

I’ve tried to set the focus option as well as clean my cutter head as well

try putting a piece of tape outside of where your design will be and use the set focus option on that spot it might be an issue with the material reflecting even tho it has worked before.


What’s the EXACT height of the material + your shims?

1 Like

that didnt work either sadly

hmm darn sometimes that works. Something that also works is putting in a number that is close to or exactly the height of your mater+shims - the crumb tray manually into the Unknown>use uncertified material> submit. even if its close sometimes it get out of its issue and moves forward.

Put in 0.060" based off you numbers.

My material is 1.25 my trey is 1.56 I added spacers to raise it so my material with the spacers that are 0.37 so my material with them is 1.62.

I can only suggest raising slightly higher or slightly lower and trying again then. And given it’s reflectivity and being black… I’d go with primal’s tape trick in conjunction with that.


And perhaps power cycle the machine… I’ve had it act weird when I had the tray out when I turned it on before, so I put the tray back in, power cycled it, and then took the tray out and it was fine.

1 Like

I just applied masking taped and raised it up a little more and it worked thank you guys you make the world a better place :smile:


hehe hey no problem i am glad you got it to work.

I’m sorry you ran into trouble when trying to set up your print. It’s great to see that the advice from our other community members got you back up and printing! Thanks folks!

I’m going to close this thread. If you run into trouble again, or have any questions, please post a new topic here on the forum or email us at and we’ll be happy to help.