Material thickness error engraving

Glowforge.pdf (916.2 KB)

I am engraving images on 3mm baltic birch. I have selected “unknown materials” and put in thickness as .118". I did a test run on one piece, and it went fine. When I tried to print the other 5 pieces, I am getting this error. I didn’t change anything from the test run to the remaining items. I shut down the machine, and turned back on, same thing. I closed my browser and reopened, and still got the error. (I have had my machine for 2 weeks, and haven’t used a whole lot). I cleaned camera lens and the window on the laser head. No change. Any suggestions? Thank you!

Instead of putting in a thickness manually, have you tried choosing “Set Focus” from the menu and see what happens?


What happens if you use “set focus” instead of specifying a height?

(You do have the crumb tray in the machine, right?)


Jinx! :slight_smile:


Wow, thank y ou for the quick replies!! No, I have not tried that … still very new to this machine, so didn’t know what to try next. Since it worked so well with the first run, thought I broke something already. I will give this a try. Thank you!

1 Like

And yes, tray is in


Tada!!! that worked. Thank you so much for helping me out! Takes a lot of frustration before I ask for help. Appreciate your quick responses!!!


I am glad to see that you were able to resolve this issue with the help of our super helpful fellow forum patrons. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!