Material Thickness Error- Won't Print

The past two nights my glowforge has been saying that My material thickness must be .5 inch with the tray in, or between 1.5 inch and 2 inch with the tray out. However, I just engraved on the frame with the tray out. I tried adding more detail and now I keep getting this message, but I haven’t changed anything. Can you help?


1 Like

Open up the GFUI as shown in your picture and zoom in to 1000%

Select the three dot icon on the right side of the tool bar, then choose set focus.

Place your cursor on the highest point of your object, press your mouse button and let it do its thing. You may need to do it more than once to get your aim just right.

Hopefully that will work for you.


You didn’t say if you actually propped up your frame to the right height? The engrave surface really does need to be in range, especially if you use set focus (which gives you the most accurate camera view for placement). If you didn’t and it was too low the first time that worked it was likely a fluke or the GF fortuitously picking a higher focus point on a raised part of the frame.

1 Like

Yes thank you it worked!!!

1 Like

Thanks for the answer @ekla, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!