Medium Leather

Good Afternoon,

I am cutting some earrings out of the glowforge medium leather. However it is not cutting all the way through and I have to force it out. Do I bump it up to thick leather so that I won’t get these jagged edges.


1 Like

Clean your lenses and try again, before changing settings.


No, that will actually defocus the laser beam, giving you a worse cut through.

Make sure the leather is pinned down as flat as you can (perfectly okay to tape it along the edges with masking tape directly on the grid).

If you need to, you can run a second high speed cut after the first one to finish cutting through…the rough backing on veg-tanned leather makes it a little finicky.


Do you have a photo of the problem?

If you want it to cut a little deeper, slow the speed down so it burns each spot a little longer. Try slowing down by 5 or 10 at a time. You can cut a single earring or other small design to test the new settings before using a lot of your leather. You don’t need to change any other setting, and choosing an entirely different material may change multiple things.

1 Like

I see that the community has provided some good advice on the next best steps.

Here is a link on using manual mode Working With Manual Mode – Glowforge

I’ll keep this thread open a little longer, and see if any of those steps helped. Let us know how it goes!

How do I slow it down.

Click on the cut step on the left hand side of the app, click the “>” arrow after the words "Proofgrade Cut > " to expand the settings panel, and drag the speed slider at the top to the desired setting.


Hello @asensation4smc, its been a few days since we heard from you. Could you please let us know if you are still having trouble with the Proofgrade Leather cutting through all the way?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email