Misaligned prints?


#1

Ok so I’ve been loving the Machine so much but now I’m experiencing misaligned prints and a bunch of wasted material…

Last time I printed something big was the Dymaxion Globe from Thingiverse. Even on that cut, I experienced a few pieces overlapping after the cut was done. I re-cut those pieces and it came out beautiful… It was a gift so I don’t have any pics. then I tried another one for me and it was all a mess. I thought maybe the file was wrong so I moved on.

On another project that I’m doing for a friend, i did a few samples until I got the right settings and size so I decided to scale and to a big batch. Then this happens. I really don’t think is debris because the graphic is completely fine and the text is converted to curves.

Please see the pic and video. (video hosted on Streamable)

https://streamable.com/s/cya4b/ykvwhf

Please help!


#2

Looks like you’re having the problem where the head hits something or binds on the right and the stepper motor loses steps. After that point everything prints that lost distance to the left. Where is the furthest right thing you’re engraving (screenshot of the layout in the app would be helpful)?

You may want to see if there is anything stopping movement from left to right on the rail (dirt debris) and the pulley at the end on the right is positioned such that the belt runs parallel to the rail. With the machine off, when you push the head gently from left to right on the rail, does it moves smoothly and with consistent resistance?

I suspect support will want you to print gift of good measure at the front right of your bed on Proofgrade and take screen shots before and after the print and post them here.


#3

Thank you for your response, It makes sense and I did try researching a bit on the forum for similar topics.
With the machine OFF I felt a little bump but right in the middle of the of the bed but not on the right.

Also why do you think it only messes up on the text and not on the drawing?

I’ll give it a few tests this evening.

thx.


#4

Because the text extends to the right farther. Once you’ve lost the steps you need to lose in order to not go that far to the right, you won’t lose any more. Since the engraving happens from bottom to top, technically everything above the last messed up line is “messed up” it’s just all messed up together so looks right.

For that reason, probably the little bump in the middle of the bed isn’t likely the problem. Some folks have noticed that the board that extends to the back from the head hits a screw that’s on the vertical wall that is in front of the laser tube.

Since no obvious obstruction occurred when moving the head, my guess would be the pulley alignment is off or the machine is calibrating such that it is letting you print too far to the right.


#5

I’m so sorry you ran into trouble. Could you please do the following for me?

  • Turn off your Glowforge (this is important to avoid damage to your unit)
  • Open the lid and, using both hands, gently move the laser arm to the center of the bed
  • Gently move the head under the lid camera
  • Turn your Glowforge back on
  • We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on Proofgrade Draftboard in the lower right hand corner of the bed
  • Let us know the result. If the print looks incorrect, please include a photo.

Thank you in advance!


#6

Thx for the support… I did it and it printed perfectly!

after @markwal mentioned, the problem persists on that corner.

I have inspected the bands on all positions and I don’t feel or see anything in the band teeth that indicates a skip. I’m doing another test now to see if its because it maybe hits the end of the rail.

See pics.


#7

I think not. It shows a similar problem in the engrave. It starts out correctly and then everything after the 1/4 radius is shifted left a bit. We’ve definitely seen worse but compare this to your first GOG, I think you’ll see that it looks like the numbers on the bottom are shifted right (though in actuality it’s the rest that is shifted left).


#8

God I was too tired to pay attention yesterday… I can totally see the engraving is moved.

Thx! Not sure what is next.


#9

After inspecting the last print and finding the errors I tried another GGM (metric this time because I deleted the other one), and upside down to save space. and right when it starts engraving the numbers it skips like 1 mm and continues finishing the print. it seems that the score and cuts are not affected. Hopefully and patiently waiting for help.


#10

Thank you so much for doing that test. Unfortunately, it shows your unit has a problem we can’t fix remotely. I recommend we proceed with a warranty replacement and I’ll be in touch via email to sort out the details.


#11