Missed cuts

Just tried to cut a design I’d cut once already in cardboard and for some reason it missed just one little jog in the design.
(EDIT: to note this was done with Proofgrade Medium Cherry Plywood)

It is clear in the shot that the UI sees it. I thought I’d just eliminate all the steps besides that last cut and re run it. However when I hit print the cut started about 7/16" to the left of where it should have been.

I had not moved anything on the bed or the screen. I hadn’t even lifted the lid.
I did notice that the head seemed to stop hard when it moved to the right to scan the material and again when it returned to zero. almost as if it was hitting something.
This is extremely disappointing, not only for the loss of the material and the first time my GF has failed me, but also for the one hour I wasted waiting for this to finish, only to be turned into garbage at the very last minute.

It looks like this may have been at the right front of the machine. I’m not positive that’s what is shown. Is this correct?

If it lost steps moving to the right, it won’t get them back until it calibrates again and finds the finial under the camera. You can cause that by power cycling.

That is correct. It’s the right front.
I understand what you are saying but I had no reason to think cycling it on and off was needed after the missed cut. It wasn’t until I tried to run the “repair cut” that the head made the hard hit. That did give me concern. but at that point it didn’t occur to me to cycle the power. (and I’m sure you’ll agree, I shouldn’t have to)
I believe these two things, missed cut and the misaligned re-cut aren’t necessarily related.

Yes, plus power cycling while would have restored registration probably wouldn’t have made the recut work anyway. Since it’d likely hit the same thing it hit the first time.

I think you’re hitting the same problem in that front right that others have seen. I’m speculating based on little info, but my guess is that your problem is repeatable.

As I think of it, this may be the first time I’ve tried to complete a cut that close to the far right corner.
I’m going to try a restart and try to re-cut that part in the same position in cardboard.

1 Like

Well, it completed the cut correctly so I know it wasn’t the file. Plus this was from the same screen as the original cut.
It did have the same hard hit as the last time.

I have a new guess. Since you say it still hit something, my guess is that the cut while having the right number of teeth, it’s actually in the wrong place, but since it started the cut in a different spot and didn’t loop around, you don’t have a discontinuity.

But then again, maybe you just had a one time problem?

I’d like to learn a little more about what’s happening here. Would you please:

  • Turn off your Glowforge (this is important to avoid damage to your unit)
  • Open the lid and, using both hands, gently move the laser arm to the center of the bed
  • Gently move the head under the lid camera
  • Turn your Glowforge back on
  • We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on Proofgrade Draftboard in the lower right hand corner of the bed
  • Let us know the result. If the print looks incorrect, please include a photo.

I will gladly attempt to print the ruler in the front or lower right corner but I’d like to mention 2 things, 1. I’ve cycled the laser off and on several times since this cut and have had no issues. And 2. I did not get the extra piece of draftboard you mentioned, I received my unit before you included that. I do however have some that I ordered after it was available.
I’m off to give it a try now.

Well, this is disheartening…
I set it to the most extreme front right that the current cutting area will allow. Zoomed in (don’t remember to what level but it was higher than 200%) for placement.
It seems to be a bit out of alignment. This is only the second time I’ve had an issue I couldn’t attribute to my own incompetency.

Repeated the instructions a second time with the same results.

Note the first pic is upside down for some reason, that would be my phones fault not the GF :slight_smile:

And for the heck of it I repeated the print. Started it up as I usually do. Simply turning it in and let it calibrate then cut on some 5mm Baltic Birch ply I have using the settings for thick cherry plywood.
It seems to be fine the cut was located about 2 inches to the left of the camera and just above it in the bed.

Looks like it hit something on the right just before finishing engraving the 5mm and lost about 0.5" of steps maybe over the course of a few scanlines and then finished the rest of the print 0.5" to the left. I wonder what it hit.

1 Like

The first thing it prints is the “1/2” in the lower left of the object. It’s clearly off from the very beginning. The cuts all match up from all three attempts and when I measure with my possibly suspect digital calipers they seem to be within a reasonable tolerance.
I can’t say that there was any point where I thought it seemed to hit anything

Yes the 1/2 is first. It’s in the correct, intended location. The rest of it is shifted to the left and correct relative to itself, but just because 1/2 is the minority doesn’t mean it’s the shifted one. See what I mean?

1 Like

Perhaps, i misunderstand what you’re saying. Either that or we do not have the same appreciation for what is happening.
In the first 2 pieces it appears to me that the text “1/2” that is under the actual 1/2" circle is the text that belongs in the left lower corner on the 1/2" radius. That text and the rest of the text below the text that says “1/8” is shifted to the right.
The things that are shifted are the first operations the laser performs, the cuts are the last. I really have no technical knowledge in a lasers operations but I would think if it were an issue caused by the stepper motor or belt that you would also see it reflected in the cut. No?

No. Because by then the steps are already lost and the engrave goes further right on every scanline. It overshoots on purpose because in order to slowdown and turn around.

Everything else is consistent with itself because as long as the stepper doesn’t lose more steps all of the other moves are of accuract distance to the wrong spot.

You can kinda tell too because you’re just too far away from the right edge of the material.

If you did two engraves in the same job, first one farther up on the material, second one where this one was, I think you’d see what I mean.


Now I’m really showing my ignorance, but do you happen to know how I can do two engraves of the “Gift of Good Measure”.
I haven’t been able to find a way if there is one…
I wan’t to do as you suggest.

Select the item on the bed, ctrl orcommand C, then ctrl or command V gets you a copy. Then move the copy where you want.

1 Like

I have tried that, Unless i’ts pasting right over the top of the original I hasn’t worked for me. I’ll give it a second try after my current cut stops.