Motion Error When Tray Was Removed

I was doing a print that needed the bed removed. At first, I did the print with the bed in and it was fine then realized the bed needed to be removed for what I wanted to do. I removed the bed and put in a riser. I ran the set focus. I then proceeded to start my print again and got this error.

.

I tried again, but to no avail so I rebooted the machine and tried again. Didn’t work. I changed designs and it didn’t work. I then put the tray back in and it worked.

I removed the tray and put my riser back in but the error came back. I then added layers to my riser and after adding small height increments, the error finally resolved and I could print. It seems the set focus doesn’t seem to like printing without the tray. Obviously printing without the tray is a plus. Am I missing a setting? Are others experiencing this? Any help with this would be appreciated.

Matthew

1 Like

Did you make sure the final height of your material was within 0.5” of the head?

3 Likes

Ahhhh…Hmmmm…I see the error in my ways now. I was doing a print where I wanted to score the outline of a product to be engraved, then place the product upon the scored piece so I could make sure everything was aligned nicely. The product to be engraved was certainly above the .5 inches. The scored material was not until I slowly added layers to my riser. I forgot about that .5 inches part.

I wanted to rely on set focus and the new alignment calibration for this print, but my alignment was still a little off due to me, I think, not having a perfectly flat piece of PG MDF. It probably is not off that much and I should have just trusted it. Oh well!

Thanks for taking the time to reply! It is all clear to me now - I think!

5 Likes

I did a test last week with the tray removed and various out of limit heights. Most gave me a descriptive error that the material was too low or high, but I also received the error you displayed.

4 Likes

Interesting. Thanks for letting me know. It is good to know that what I am seeing isn’t necessarily weird!

1 Like

Thanks for letting us know about this. I noticed that you posted in the Lid Camera Calibrator thread as well, and I was about to reply to you there. The recent comments here are correct - it looks like this error is appearing because the height of the material measured during Set Focus is outside of the unit’s focusing range. @rpegg is correct that there is a descriptive error message associated with this, but I’ve let the team know that it might not be appearing as we expect after using Set Focus. Instead, you’re seeing an error that isn’t helpful. We’re looking into it now. I’m sorry for the inconvenience in the meantime!

2 Likes