My Camera doesn't recognize my proof grade materials

My camera doesn’t recognize my proof-grade materials. This is only 4th time using the glowforge since I got it last Monday

Have you tried cleaning the camera lens on the lid? and possibly rotating the board 180 degrees. If that does not work a screenshot of the dashboard when the material is in the machine would help support staff.

1 Like

No I have not do this because I am not sure the steps

It is nice when the Glowforge recognizes the material, but certainly not necessary. Sooner or later you will be using scraps that don’t have the proofgrade sticker, and you still will be able to use the proofgrade settings. Simply select the material from the drop down menu and the proofgrade settings will auto populate. As stated above, you can also use the Zeiss wipe that came with your machine to gently wipe the lid camera. You can also try rotating your proofgrade material so the sticker is in the upper left corner rather than the lower right.

1 Like

Everything you need to know about clean-up, issues, using software, etc. has a write-up here: You should definitely bookmark that one!

Specifically shows you the “things that need wiping”

1 Like

I’m sorry to hear that you ran into trouble with your new Glowforge. It looks like you’ve already received some great advice from our other community members. Thanks folks!

Please let us know how it goes after cleaning the lens of the lid camera. If you’re still running into trouble, we’ll be happy to work with you to look into this further.

I have tried everything the community support has advised. Nothing working Please reach out so I can see what wrong with my laser

I’m sorry about the ongoing trouble with your new Glowforge. I saw that we’ve been in touch via email, and we’re working on this there, so I’m going to close this thread.