My GF is not cutting all the way through and I need to get it working tonight!

Hello,
I did a search and couldn’t find anything.
My GF stopped cutting all the way through and then the etchings were getting worse, so we figured the lens needed to be replaced. We got a new one today, installed it, and it’s still not cutting all the way through.

I am behind on filling some orders and thought the laser would solve this problem. Can anyone give any advice on what we might be doing wrong?

I have the material flat. The cameras are clean. The lens is new. Very frustrating!!

1 Like
  1. To operate properly, there are 7 optical bits that need to be kept clean, not just the lens. Are you cleaning all 7?
  1. The air assist fan also contributes to cutting power by keeping the smoke and debris out of the cut path, have you been cleaning that?
  1. What material and settings are you using? If it’s not Proofgrade, your material could have changed. Plywood and acrylic can be of different density batch to batch or even sheet to sheet. You might have to adjust your settings to reflect this (to cut deeper, run the laser slower, so it spends more time burning each spot), or even change your material.
  1. Do you have any Proofgrade material on hand, even a small scrap? After cleaning all of the optics and fans, running the “Gift of Good Measure” project from your design library at Proofgrade settings on Proofgrade material is a good test of whether the machine is working properly. If that cuts out, you know the problem is with your material or settings.
6 Likes

Also, is it all across the piece or is it only to one side of the machine?

1 Like

What are you cutting?

1 Like

There a 4 Mirrors that need to be Pristine.
Tighten up the Belts if they appear just a little loose .

Make sure both fans are freely moving

I have noticed that there are times when the Laser for whatever reason has a wider beam meaning that I am not getting the super thin line , when this happens I will sometime reboot the machine .

I hope you get it working in time. God knows I have been there a few times .

1 Like

There are 3 mirrors in this machine, two of which are sealed inside the laser arm and can’t be accessed to clean. If you have 4 mirrors to clean, you don’t have a Glowforge.

2 Likes

If you have cleaned the 4 optical components (two windows, one mirror, one lens) per support instructions, and the lens is correctly installed, then it is possible either the tube or power supply are failing. Follow the steps for troubleshooting that (also on the support pages) and submit to support, they can check the logs and before/after images and verify.

2 Likes

I have customer support walking me through this. I printed out a design on proofgrade material and it still didn’t cut through so I took all the requested pics they asked for and hopefully they can tell me how to fix it.

Another problem I’m having is that my lens isn’t sticking to the magnet and keeps sliding down.

Just down? Or down and falling out?

Glowforge support determined we needed a new printer head so they shipped one out after a very lengthy time. Once arrived, I installed it following the instructions perfectly. It still doesn’t work.

I know there’s nothing that anyone here can do about it but this sucks. I went to the BBB to read reviews and saw pages of people experiencing the same issue, claiming that when the entire machine needed to be replaced they couldn’t do it because they were expected to pay approx. $1500 for shipping.

I’m freaking out a little. I cautiously made this investment and am really hoping I can use this expensive machine I’ve barely used. I’ve now had to refund orders so it’s actually costing me money now.

Can anyone tell me of a success story after going through something like this so I can feel a little better about our purchase?