My glowforge won't connect

I was working on the forge when it kicked it’s self off line. I’ve tried everything I can think of.
Reboot: forge, modem, computer.
Log out, log in
Forgot connection, reconnected
Re-entered password
Cleared cookies
Tried again
Tried again tested again
Rebooted again! Now it’s stuck on your device should reconnect automatically.
I’ve been working on this for there hours.
Hopefully someone can help. As you know this is scary when an expensive tool won’t work. I’m hating that it had to connect to do anything.

Just go back to and it should be there. It’s waiting for your computer to reconnect to WiFi, and it didn’t so and the page stalled.

I’ve tried that again. It says it is connected, but it’s stuck on scanning. TheIMG_20190819_194858
The image you see was from my last cut. This is not what is in the forge now. It will load a new file but the bed image won’t refresh

I finally got it to work! I took out the lense and replaced it. Then it worked


I’m so sorry you ran into trouble during setup. I’m glad to see that your Glowforge is now connected and you’ve been able to print since contacting us. That’s great!

I’m going to close this thread. If you run into any other trouble please don’t hesitate to reach back out here on the forum or by emailing and we’ll be happy to help!