My Laser isn’t Firing Out

I just got my Glowforge plus 2 weeks ago. It’s moving like it’s cutting but nothing is firing out. I cleaned everything. I tried calibrating. I used proofgrade materials on my last cut attempt. Please help!

Probably did already but check the power settings. Can’t count the number of times the problem has been that the power settings accidentally reverted to 1. If you select Manual settings at any time in the setting step it will automatically set power to one. Once it’s there it’s pretty easy not to notice or select a correct higher power.


Print the “Gift of Good Measure” project from your design library, using only the default Proofgrade settings for each step. If this project cuts fine, that tells you that the machine is working and the problem is in your design or your settings.


Thank you both! I tried both of these :frowning: Waiting on a response from glowforge. I’m bummed because I literally just got my machine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.