My most used Design has stopped Rendering

I have tried Different Browser
I have tried renaming it , and copying it .
Its a very simple design A few Circles

Since it will no longer open up I can not back it up or export it out.

Are there any options I am looking at the HTML line and it looks similar to all the others .
Why does this happen ?

Why not make a new one? It sounds like the file has become corrupted.

I want to get a better understanding of why and how that happens ?
I have an idea that some of the Graphics that I pull from the Premium Icons may be the Corruption and if that is the case , I want to know .

This is the first time I chose a circle from the Premium Graphics and thus some of the artwork posted for glowforge users may in fact be Corrupted and that would make sense to me.

Ahh, got ya.

I’m sorry to hear you’re still having trouble. I have made sure that your report is in front of the right people. The team will be checking in with regular updates as we keep working on this through the week.

Unfortunately, I don’t have any updates about the expected time of resolution on this issue yet. I wish I had more for you right now. The team will check in with regular updates as we keep working on this through the week.

Thank you so much for your continued patience. We have made a few more updates that we believe will help with this issue on your account.

Could you please try loading the affected designs and let me know how it goes?

I will do that now, thank you.

So no, it did not work yet but I did get a very quick error message now.

Thanks for your quick reply. Could you please share with me the design URL that appears in your address bar when you get this error? The design identifier in this URL will allow me to take a closer look at why the error may have appeared.

Thanks so much. I’m taking this information to the team and I’ll check in very soon. Even if I haven’t heard back anything in particular, I’ll be sure to check in to let you know the current status.

Ok , thank you

Thanks again for being patient with us - I know the last month has presented a few problems that have been quite frustrating, and we always appreciate the information you and other forum regulars can provide regarding those issues.

Unfortunately, it sounds like we may not have a fix for this behavior right away. However, this particular issue is limited to very few designs. It took some time, but I pulled the most recent stable version of that design I could from our servers. This is normally not something we’re able to do, but because this is our fault I wanted to help however I can. This won’t be the most up-to-date version of the design - unfortunately, the more recent versions can’t be loaded as svgs right now due to the issues we’re trying to resolve. However, I’m going to send you an email with the stable version I was able to download. I really hope that helps even a little bit. Please look for that email to arrive in just a few minutes.

If anyone else finds this thread who is experiencing the same trouble right now, please write to us at, along with the URL of the design that’s stuck on the “Rendering your Design” message, and we’ll do what we can to extract a stable version for you as well.

Since we’re unlikely to receive any updates about a resolution in the next several days, I’m going to close this thread. However, I’ll follow up to your email once a resolution is in place.

Again, I’m really sorry there’s not much more we can do right now.