My Printer Head is not moving after start up

My Forge is stuck on “scanning” when I power it on, and the printer head does not move at all.
Ive tried cleaning the camera lens, reconnecting to the wifi, resetting the router, dark room, checking ribbon cable clips, etc to no avail.
Ive turned the machine off and moved the carraige/head to the center, turned it back on and it will sit stuck on “centering” and still no head movement.

Seems like this is most often wifi related. Can you use your phone as a temporary hotspot and try connecting your machine to that?


I had a similar problem and I cleaned the camera lens with a lens cleaner wipe and it solved my problem.

It looks like you already tried that. I hope you figure it out soon. It can be so frustrating to not have it work.

Did you specifically check the ribbon cable that connects to the head? I would unclip it and reclip it just to be sure – take a look at the pins while you’re at it and see if any of them look wonky.

Yes I did check the ribbon cable. I use the machine, and then tried to use it again and it started to do nothing. Steady scanning on the computer and the head just won’t move.

Then I’d try @eflyguy’s hotspot suggestion. Fingers crossed!

I am also having this problem- it started after I tried to clean my Glowforge and now am just stuck in the “centering” state. Not sure how to force it to get out of the stuck position.

Support can only respond to one customer per support ticket, so you should start your own thread here in Problems and Support to open your own ticket.

But first, check the white cable that connects to the head; it may have just come loose. :slight_smile:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.