My turn to get stuck on centering, ugh


#1

I’d like to hear from the users who had the same problem and your solution. My 9 month old Pro started up fine yesterday and I was able to cut quite a few things…then it got stuck on scanning while I changed the material on the tray. I went through all the suggestions and was able to get it started again eventually. (Tray removal may have done it.) This morning it got stuck on centering while starting up and I’ve tried everything. It’s so frustrating as I’m making Christmas gifts and I have orders to fill as well. I’ve tried the following many different times,

cleaned camera, lenses and mirror
reboot modem and router
restarted browser, pc, GF several times
Cleared browser cache
changed between browsers
Left lid open for 30 minutes
Starting up with print head under camera, print head to the left and back, and tray removal
unplugged GF, reset and reconnect wifi

Any idea? Thanks in advance for your help! ~Kim


#2

I’m really a newby… I have had this problem. I move the bar to the center and center the printhead…then turn it on. I don’t know I that is really doing anything or it’s just turning it off and back on again…

I’m probably call the parts the wrong names…


#3

I’ve done that and no difference. Thanks for your help!


#4

I did two cuts today and going from the first to the second I shut everything off and back on and everything came back to life. Going to the third cut the image of the cut piece shows yo but nothing moves. I have rebooted everything and still the head moves not a whisker, I presume this is a problem of initiation as it is waiting for something to finish that does not start.


#5

I’m so sorry for the trouble. I extracted the logs from your Glowforge to look into this, and the issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.
  5. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  6. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.
  7. Close the lid.
  8. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!


#6

Hi, thanks for the reply. Did you attach picture? I’m not seeing any picture. Wait, okay I see the picture in your email reply. checking now.


#7

They look good, don’t they? Restarted the machine and is still centering…


#8

They will often look good but in playing with them they can click in where they did not before. you have to feel it rather than see it, also check both ends, If their data says it cannot see the lid there is a high probability that is the problem as it has been before.


#9

Well, I’ve “touched and wiggled” them a bit, just a tiny bit and the connections seems good and solid. :woman_shrugging:


#10

Still stuck on centering this morning. :sob:


#11

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


Dropped It, stuck on focusing
#12