My (used) Basic isn't cutting any material in one pass

I recently purchased a one year old machine, yes, just barely out of warranty (but shouldn’t the product not break down right at a year?), and it does not cut any material on one pass and sometimes not even on 3 passes!

Yes, I have cleaned all of the lenses and put them back correctly and the fan is clean as well. I recalibrated the machine with proof grade material last night.

Today, I tried to go back to the basics with proof grade material (medium draftboard) and start again with the Gift of Good Measure. And reset the design back to regular settings and it barely cut through.

I was so excited to use this and thought it was a great machine for even novice users like me.

Did the previous owner demonstrate it was working properly before you took custody of it?
Have you checked that your settings are correct?

yes, of course. He made an acrylic keychain before disassembling it.

I’ve checked several cheat sheets and settings and have tried multiple settings and passes without much success. I can get it to cut sometimes with 3 passes, but of course everything is charred. :frowning:

Support will be along soon to get you fixed up. They’ll probably want you to cut a Gift of Good Measure on medium PG draftboard and post front and back photos, so you could save time by doing that while you’re waiting. :slight_smile:

1 Like


Longest 24 hours ever :frowning:

It’s only been 22…

I see you also emailed us and I’ve just follow up there.

We’ll continue to work on this through email, so this post will be closed.