Need Help With Design

Not sure what I am doing wrong with this and I don’t really understand the workflow in the UI to make this work. I have read all the help topics and I am still not getting it. Didn’t know if I should put it in here as I am pretty positive it is user error and just asking the group not support to create a ticket. I can make it work on the laser I use at work and also on my CNC machine but when I load this into the UI here is what it looks like:

SVG Attached


Whoops! Thought it was loading black shapes…my former answer made no sense at all so deleted.

Just tried that and is still doing the same thing. Using Inkscape to make it and chrome as my browser

hmm, loads fine for me.

I’m not getting what the problem is. Are you talking about that extra bit on the left side, kinda tilted? If so, that is a stray bit showing up as much larger than it really is. If you do a Select All in Inkscape you will see it off to the right. Just delete it and you are good to go.

I am clearly having issues with chrome as the browser.
Loaded it up in Microsoft edge and it works fine now.
Sorry if I wasted anyone’s time. I was getting really frustrated. Thank you.


I think I saw where someone had some Chrome extensions interfere with the GFUI. Don’t know if that is the issue you are having or something else. Glad you got it working!


I think I remember that post. I will have to look for it. I usually use Microsoft browsers because that is the default on the Navy computers so I am just used to it. I don’t really know much about chrome but would like it to work as well! Thanks for all the help.

1 Like

Looks like a Senior Chief is getting a very nice gift… BZ!


Is actually for myself. I was a chief when I set up my profile over two years ago and haven’t updated it. If it comes out nice enough I will probably sell it though. Most of our decorations on the walls in our house come and go as my wife and I sell them and then make new things. Our walls in our house get really bare when we do craft fairs.


The photos and track lighting in my living room are thanks to my gallery closing down. The only problem is I’m not selling them through like you. :wink:

When the building closed I started showing in another gallery but now that is changing hands as well. Oh well, I need some time to sit back and rethink things anyway. :slight_smile:

Would love to see some of the crafts you are producing.

1 Like

That’s just what this category is for, needing help. Doesn’t have to be a busted machine.
Try cleaning the browser cache.

It was a glitch in Chrome browser. Everything works fine with it in Microsoft Edge.

1 Like

Thanks for posting about this. I’m glad you were able to print your design.

I’m going to close this post, but I’ll continue investigating. Please post a new topic if you see this again, or just have another question.

Happy printing.