Need Help with Free Catan print

I know this isn’t top priority but I am trying to print out the freebie Catan board the GF gave out and I am having problems with one file. Catan 6 is the game board with sheep on it and it will not print - stating that it has open paths in filled in areas. I tried to create new paths in Inkscape but when I open it again it is all distorted. I am still learning the software - I know I need to learn - but really wanted to print these out for xmas gifts. Anyone else have the same issue? Is it just me? Is there a better fix?

Try this:


I’m not sure what the policy is on fixing files provided by Glowforge, but I’m pretty sure we’re not allowed to do it and repost them here. :slightly_smiling_face:

If you turn the decorative engraves into a Bitmap though, and just print that with the cut lines, it should take care of the problem.

Still getting the same error

Did you clear the cache, etc. before downloading the file again? If you check this area from about 2 weeks ago you’ll see several more people reported the same (or similar) problems with the Catan board download.

I haven’t tried printing it myself, so sorry I can’t be any more help. If you can’t find something searching there you might need to just wait for the GF staff to respond.


And just to verify,

Do your setting look something like this in the GFUI? I loaded the file from the latest with no issue and it looks pretty good in the preview. I don’t have the machine on to try it, but as you see, it should be 2 engraves, an Ignore, and a cut. I checked the GIF file they included and that is what it looks like too.

I rasterized the designs, and they printed just fine that way. :slight_smile:

1 Like

Looks just like it. Will try downloading again

Thank you for pointing this out to us! We are currently investigating the issue. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help.