[Never mind] Anybody else getting persistent calibration failure this morning?

resolved

#1

It starts up, does the center thing, moves to the left side, and then I get the orange light. Normally after that it would move to the top left.


#2

No, but got it last night. Had to log out of the app first, then reboot and move the head to the center to fix it.


#3

I did that 4 times before posting here. Well, I didn’t log out of the app, so I’ll try that.


#4

In this case, the problem was in the app. If you check up in the right hand corner of the app, my printer wasn’t linked there. Normally I see the name I gave the machine up there, and it wasn’t linked.


#5

Well, it worked this time. I have no idea if that was related or not, since I’ve had spurious failures before that resolve by just waiting and trying again. In my case, it was showing up in the app, it just said “calibrating”. I clicked on my name and “log out”, and then closed Chrome. I didn’t log back in, but the next attempt at startup worked. Whether that was the magic or not, thanks for prompting me to try it!


#6

Mine calibrated normally this morning, currently slaving away.


#7

Is calibration anyway dependent on the app and being logged in? Doesn’t the GF just talk to the server and calibrate itself regardless of whether you are logged in or not.


#8

I don’t think so. There have been plenty of times where I turned it on without having the app opened and it’s always calibrated just fine.


#9

No.

Yes.

For calibration to complete, the only requirements are:
Power
Connection to the internet


#10

I had the same problem.

I was able to fix it by hopping on one foot while slowly turning a full circle to my left and chanting “@dan is Great” repeatedly.

Seems to work about as reliably as the GF calibration sequence.


#11

With the number of times stale session cookies seem to cause usage grief, I can’t help but wonder if running the GFUI always in Incognito Mode would make it more consistent.


#12

I don’t use my GF as much as everyone else, but I have never had a problem with calibration - I always turn on the GF and then leave it sit without doing anything for at least 3-4 minutes. I am wondering if this allows the time for the system to get set up and connect properly. I notice that it does a lot of little movements and makes some sounds every time, so I wait until this is all done before doing anything.


#13

I had to power down my unit


#14

It I got this error


#15

I have to do this to connect to the admin interface on a Xerox copier at work. :smile:


#16

Not really. When it fails it turns orange and requires a power cycle. This isn’t about not waiting long enough.


#17

If that’s Safari, you’re going to have a bad time. GF works much more reliably with Chrome, unfortunately.


#18

Ok. I have never seen an orange light. It was just an idea.


#19

Thank you


#20

We’re glad you are back up and printing. Please let us know if this happens again.