New Basic Machine, not cutting through Proofgrade Material

No I meant the presets for the Draftboard not the files sorry

1 Like

It’s never a bad idea to just cut a small square or circle as a test before committing to a full blown project. There is usually a little waste material somewhere around the design you can do this on. Then if you don’t get the nice clean cut you were expecting you can tweak your settings and try another small test. I do this for almost all new materials just to be safe and not waste anything. You’ll eventually get the hang of it and get pretty close on your estimates for speed and power.

I definitely learned my lesson after this, I didn’t even think to since it cut the gift of good measure perfect yesterday, so I’m like ok great ready for a project :tired_face: now I’m trying to make little test cuts after all this and nothing…I’m hoping it’s something simple still, praying I don’t need a new machine when it took almost a month to get and I haven’t even had it 12 hours before it did this…fingers crossed

I’m hoping for the best for you.

Thank you!!! :blush:

1 Like

Seriously, before you do anything else, finish the setup instructions and do the First Three Prints. So many people get excited and just skip ahead, so you’re not alone, but you’re clearly miss-understanding some of the basic instructions for using a non-Glowforge file and the last thing you want to do is burn down your machine or your house!


I have tried, it’ll engrave or score but that’s it… I tried more than once

What non glowforge file? The one above was purchased for it, from another user/creator…I haven’t attempted anything else, wasn’t going to until I got the hang of things and by the looks of it…who knows when I will

The questions you are asking are all answered by going through the entire First Three Prints.


Right, none of them are though the first and only thing that cut was the small gift of good measure, I have tried the box a few times…it engraved but won’t cut, so the engraving and scoring is working great, I’m so baffled, I’m not technologically stupid either which is frustrating me more, I can usually figure things out and research issues & I’m just not having any luck

I’m so sorry to hear that you’ve hit this snag. I appreciate you working through all of the steps the community provided, and sending over the results. I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.