New Glowforge and its not working

We just unboxed and set up our glowforge plus and were trying to do the first project. It never showed the picture of the material in the machine on the software and then it was stuck in scanning. It appears the camera isn’t working. We have been unable to get it to do anything. My husband tested the wifi by the machine and it is very strong. Please help, very frustrated.

Welcome to the forum.
How very frustrating to be all set to print and have this happen. Hopefully someone can help you get this sorted out.

The Glowforge requires a stable wifi signal, and sometimes everything else in the house requiring wifi works great but the Glowforge doesn’t. If you are stuck in “focusing” or “scanning” it is sometimes a wifi issue. I suggest shutting the machine off and closing the app. Reset your home router and wait for it to fully reboot. Then turn on your Glowforge. It should go through the process of focusing, homing, and centering before it is ready to print. Open the Glowforge app. Does the machine get to the point that it says ready?


No it never gets ready to print. It never showed a picture of the workspace. It does focus and then gets stuck on scanning.

This is just an idea to help determine if the problem is the wifi, and that is to use your phone as a hotspot and go through the setup procedure again. If you can get the Glowforge to work this way, the problem is with the wifi. What you would do is turn off the wifi in your home, enable your phone as a hotspot, hold the print button down until is flashes teal, then
go through the procedure again.

1 Like

What does your app look like after you set focus? I assume because you are setting it up then you are printing the gift of good measure and so the whole screen is fine to share :slight_smile:

1 Like

thats it. the camera never appears to work

So it says its centering the head of your GF. That has to occur before you will get an update. So your issue is more likely the centering of the glowforge. Do you have a video of what happens when you power on your glowforge? What color does the button turn? Does the arm or print head move at all?

thats a link to the video

I cant tell if the link is going to work with the video. Basically, it comes on and ticks and then moves to the center and aligns the camera in the center. No picture is ever seen and nothing ever happens. We got an email from glowforge with some tips to try and none of them worked. Very frustrated at this point. I have a very expensive paperweight.

Just a minor point: you don’t need to turn off your home wifi, just select the hotspot when you get to the “pick a wifi network” part of GF setup.


What was the trips glowforge gave you to try? Also, the video cuts off at the good part :slight_smile: so it focuses in the center and I am guessing the head shifts just a bit before going to the left to focus and then back to home?

True that, but I have heard of folks who run their phone off of the home wifi and then can’t get the hot spot to work because essentially it is still just the wifi.

No it stays in the center and stops.

We switched to our phone as a hot spot and it did the same thing.

Completely up to you but if it was me, my next step would be to remove the lid on the printhead (the black lid is held on with magnets and you do not need to take off the print head to just lift it off) and then power it on. If there is no difference in behavior then that would give some clues. I also would try putting the print head in the center of the laser arm (when it is powered off) and then power it on to see if it cares.

Easiest thing to do in that case is turn off the phone’s wifi :slight_smile:
That leaves the rest of the stuff at your house running.

1 Like

Yup, but a few folks don’t always get that glaring fact. :slightly_smiling_face:

So we tried that. It basically did the same thing but it went a little off of center. Still no camera, still not working, still a multi thousand dollar paperweight…

So I suggested two things to try. And both of them had the exact same behavior? There was not a difference at all when you power on the machine with the cap off the print head and when you start up with your print head already moved to the center of the glowforge? Both result in the laser arm moving about 10" forward and the print head moving half the length of the laser arm? Meaning that when you power it up with the head already in the center then the laser arm is moving to the front of the machine and to head is going to the far right?

That is interesting.