New glowforge has no flame, Laser not firing

I just unboxed connected my new glowforge pro and it goes through the cycle but there is no flame to cut or engrave.

1 Like

Can you share the part of your interface that shows the settings for each operation? Are you using Proofgrade materials with Proofgrade settings?


Yes, I first tried my own material and it goes through the cycle correctly but no laser is hitting the surface. I checked all my lens and mirror and cord connection and still nothing. I place inside a proof grade medium draft board and tried the little little tool. It went through its cycle 4 minute cycle and but did nothing. Its totally blank.


Support will be able to check your logs and see what is going on. Your settings are correct.


The Mirror is fine.

Hello @chassidy.walsted - I’m so sorry to hear you’ve run into this trouble with your new printer. Thanks for all this detail.

I was able to find the email you’d sent in about this issue as well and have sent along some steps so we can help get you all taken care of. To keep communications to a single channel I’ll go ahead and close this topic and we can wrap up via that email!