New Glowforge isn’t cutting through any material

Me again. Complained yesterday about the lack of customer support… well they made that right and shipped a new Glowforge that showed up this morning. Awesome. Or so I thought…
I’ve now spent my entire day trying to troubleshoot through the forums… the new Glowforge they shipped won’t cut through any proofgrade material. I’m beyond frustrated.

I didn’t see your post yesterday, but in general you’re going to have to be more specific. If two different machines are failing the same tests it’s likely that you’re doing something wrong - but without details there’s no way to know.
Where is it failing?

  • Setup
  • Focusing
  • Cutting
    What test
    What material
    What settings
1 Like

The first machine jumped off the rails after 5 days and wouldn’t correct. This one isn’t cutting through material. It’s reading proofgrade medium draftboard and not cutting through it.

The biggest indicator for NOT cutting through is whether the material is absolutely FLAT on the crumb tray.

I recently was doing some proofgrade acrylic. son of a gun I didn’t realize there was a bow in the material.

1 Like

If it is not cutting through, there will be a reason and usually not because your machine is special. I would get pictures of the two windows the mirror and the lens. Even a fingerprint on the windows will cause what you are looking at. And unfortunately the window on the print head is right where one would want to put their finger when managing it.

I would expect that the lens is “cup side up” but it is always good to double check that when putting it back.


My first cut didn’t cut through and I was so sad. Support emailed me and told me to first clean the lenses and mirror. I thought no way. Unbelievable—it worked!

1 Like

I wish that was the case here, but I cleaned all the lenses and even took out the mirror and wiped that as well. I checked the direction of the print head lens. I made sure the crumb tray was sitting in the dimples and everything was clean. I made sure my board wasn’t warped. I tried multiple boards. I’m not sure what else to try.

If all else fails, try just kicking up the energy. With the “>” on the side of the cut it will tell you what the speed etc it is using. Just lower the speed by 10 and try that and see if it cuts then. Even under perfect conditions, there is a slight difference between a long straight cut and a jiggly jaggy one,

Cutting just the outline of the gift of good measure On medium draftboard, I did as you suggested and cut the speed by 10. It still didn’t go through, so I cut it another 10… still no… I’m down from the 183 proofgrade setting to 153 and I’m still not getting all the way through. I think 133 will get me there, but I’m afraid taking 33 seconds to cut that little thing is going to start a fire. Any thoughts?

Need picture to tell much but Mdf makes a mess but does not start fires easily, Especially if you are watching at the moment.

It helps if you use the set focus very near where you are going to cut, but the cut itself once you have done it will tell a lot, I just spent an hour and ten minutes on just cutting and got almost but not quite all the way through. It is a complex piece and every cut a mm away from every other cut. and on not PG wood but you might need 100 to start a fire and even that just a coal and not a blaze.
Hitting the button again will pause the cut and lifting the lid will end it, a bowl with a wet cloth will stop any fire likely with MDF.

Okay. Took it down to 138, ALMOST made it… the focus height is set on auto, so I’m not sure what to change that to. My first machine I didn’t have to mess with all this, it was plug and go. So I’m wondering if there’s something wrong with this one.

I find using the set focus a good thing no matter what, Sometimes I use it several times till it quits jumping a bit after each, Particularly when flipping the piece over to engrave the back absolute precision is needed,

In this case we need the front as well to see what sort of mark it is making there. there can be a lot of causes to what you are seeing ind it would help to narrow them down. The arithmetic that makes these things work is pretty fixed, so it will not be a thing like they made the laser weak or something. Support staff will be along soon and be able to see things that I cannot, but I think it has to be something between the laser and the work or 138 would be blasting through. 135 will probably make it until then however. It looks like the lens is not "cup side up"but you say you have checked that. :crazy_face:

I have checked that dang lens 3 times just to make sure it is “cup side up”! Just for good measure, I checked again and took pictures. Lol

1 Like

Perhaps Support will be by before Monday, or someone else, but I am out of ideas atm.

I really appreciate you trying to help. Made enough progress to at least get my orders cut, so thank you. Looking forward to what support has to say.


I don’t mean to suggest something overly silly, but it actually happened to me as a new Glowforge owner. I didn’t realize that I did not have the crumb tray correctly seated inside the Glowforge. This was throwing off my cuts and making them, occasionally, incomplete.


Hey thanks! I appreciate the suggestion. I did already take the crumb tray out and put it back in and make sure it’s sitting in there correctly, because I’m a newbie and figured maybe I wasn’t doing something correctly. I went through all the troubleshooting posts and manual. It really seems to be the machine though.

1 Like

Thought we had made enough progress so I could at least cut orders, but was wrong. Can’t cut a straight line, either. Posting pic for when support comes by and reads this thread.

That waviness looks cyclic or periodic. Check your belt tension to see if that helps.

1 Like

I sincerely apologize for the trouble with your replacement unit. Thanks for doing so much troubleshooting already, and letting us know what you tried. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

1 Like