New Glowforge not cutting (Resolved)


#1

So, I got my new Glowforge in Friday and did an engraving on a wooden spoon for a friend, and it came out perfect. So today I sit down to make gifts for my dad and it was very much a fail.

The SD engrave barely got anything past the masking, the HD edition got NOTHING past the masking and it didn’t cut through on either one. I used proofgrade material and I used this file successfully on my previous Glowforge. So I have no idea what to do from here.


#2

What happens with a default file like the gift of good measure?


#3

The same thing. :frowning:


#4

Thanks for the pics on that and running it (I’m not tech support, just a forum person).

I’m assuming you have the basics right, but I’ll mention them anyways. The material is sitting down inside of the rails of the crumbtray? The crumbtray is properly located in the dimples on the bottom of the unit, effectively locking it in place?

I thought your cuts looked kind of wide in the first images and the second ones on the Gift of Good Measure definitely look too wide, which indicates to me the beam isn’t focusing properly. That would also explain the trouble with your engraves not going through the masking.

Have you ever done a cleaning on one of your Glowforges? I would check the lens inside of the head. Remove it with the lens removal tool (a little teal cylinder-shaped tool). The glass in the lens is offset to one direction in the lens holder. When you reinstall it, the glass should be biased downwards, towards the bottom of the head.

Here are instructions for that:

https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning#things-that-need-wiping

It might also be worth removing the lens under the magnetic head to make sure it’s situated correctly.

https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning#wiping-the-mirror-in-the-printer-head


#5

Anytime! I’m appreciative of any sort of help regardless of if it’s from paid tech support or not. :slight_smile:

Yes, basics are definitley right. Always good to make sure of though!

I’ll give cleaning it a try and see if that helps. Thank you!! :smile:


#6

The main thing there is making sure the lens is in the right way and that the mirror under the head is aligned per the visuals in the link. The first link should also have visuals for proper lens orientation. Maybe a newbie put it in wrong at the factory. I think it’s happened before.


#7

That must be what happened this time because it worked properly after I cleaned and reinstalled it. Hallelujah! Thank you for your help! :smiley:


#8

Glad it worked. Now - get busy! :slight_smile:


#9

Aye aye, captain! l0IykG0AM7911MrCM :smile:


#10

Thanks for the answer @jbmanning5, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#11