New Glowforge, Not Cutting

Hi Everyone!

I received my Glowforge last week and I did my first cuts (Gift for Good Measure) on the medium draftboard provided, however the cut won’t go all the way through. I cleaned the lenses with a Zeiss wipe as stated in the FAQ’s and other support topics, checked the tray to make sure it was properly positioned on the dimples and used a leveler to ensure that the the Glowforge and the table that it’s on were completely level, however the outcome was the same, the cut not going through. Does anyone have any troubleshooting recommendations? I reached out the Glowforge support and haven’t gotten a response yet and I’m starting to get antsy/nervous.

1 Like

Sounds like you’ve done everything you can.

Support will ask for a picture of the front and back of the print of the GoGM, and it would probably help to note when you attempted that.

You’ve opened another support ticket by posting here, so they’ll close this discussion and continue to work via email. They currently take about one business day to respond.

Posting here opens a second support ticket if you have already contacted them by email. That being said their response time is typically about one business day, so hang in there, someone will contact you.

In the meantime you can post photos of the Gift of Good Measure for them to took at to aid in their diagnosis.

Another factor that can affect the ability to cut through is humidity which can significantly affect the thickness of the material you are attempting to cut. Digital calipers can be used to accurately measure the thickness of your material and rule this out as a contributing factor.

The material not being completely flat is another frequent culprit. I recommend the use of honeycomb hold down pins which can be found with a simple search on the forum.

Bottom line, be patient. Help is on the way.

Thank you both, I appreciate your responses!

1 Like

I just got my machine yesterday and I am having the same exact problem. I have tried everything as well and no luck. i just tried the calibration and it said no picture found. :frowning:

Ugh I’m sorry to hear you’re having the same issue, I hope we get some answers soon!

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.