New Glowforge Pro - Cannot Calibrate, Gears Grinding [Resolved]


#1

Hi there,

I just received my Glowforge Pro a few hours ago and finished setting it up. It connects to Wifi, attempts to calibrate, and repeatedly fails. The machine appears to be unusable.

  1. The camera works, I can see the work bed and have attempted the trick mentioned by others of centering the laser head under the camera and taking a new bed image. This worked, meaning I can see the Glowforge logo from the laser head in the application software’s view of the bed. But calibration still fails.

  2. Every time it attempts calibration, the head moves around for a while on the X/Y axis, but eventually after a minute of doing this, the head moves to the right, and the rest of the calibration occurs with the head “stuck” to the right. I can occassionally hear gear grinding sounds but only observe forward/backward movement of the mechanism (no left/right after this point).

  3. Repeated hardware resets have not resolved the issue. The same series of events happens every time: Head moves around on X/Y axis for a while, eventually gets stuck on the right hand side, makes grinding sounds, and eventually fails in the software.

Any thoughts? Is my brand new Glowforge broken as soon as I opened the box?


#2

Turn the machine off, gently move the head of the glowforge until it is underneath the lid camera, and then turn it back on again and let it run through the start-up calibration again.

It can take a while for the first one to process completely, mine was well over half an hour, but it has to load up any updates and whatnot. Don’t get into a hurry and shut it down if nothing happens for five minutes…give it some time.

(And no, it’s not broken, it’s just lost.)


#3

I just discovered the issue!

The Glowforge was near a window (for the exhaust) – direct sunlight was coming in through the window and hitting the device. Since the top is glass, the sunlight was causing glare on the print head, making it unable for the camera to properly image it.

Covering the window and blocking the glare resolved the issue!


#4

Awesome! :grinning:


#5

I’m so glad you’ve solved the issue! I’m going to close this thread. Please open a new thread if you have another question.


#6