New Glowforge wont print

We setup our new glowforge pro last night, ran some coasters and only three of them cut out. The other three did not cut through at all. HELP!

Need more info… proofgrade materials? proofgrade settings? By “not cut through at all”, do you mean it didn’t do ANYTHING or it didn’t cut all the way through but it did cut mostly through? Pictures would help too.

Sorry, Yes proofgrade materials. It etched and then did not cut all the way through the material.

Can you please provide a little more information? What material were you using? Can you provide a picture of what happened? When things don’t cut completely, it is often caused by the material not being perfectly flat against the honeycomb tray. Even a slight warp will cause this problem.

checked material and not warped AT ALL.

Did you successfully print the Gift of Good Meaure on proofgrade draftboard?

Personally I never use the proofgrade settings because I found them to be just a little too close to the edge, so-to-speak. I would bump the speed down by 10 and give it another shot.

No. Its wierd, we did coaster first and then tried asnowflake and they etch but then they material doesnt cut

Support is going to want to see the Gift of Good Measure on drafboard so they can assess if there is a problem. That file is the troubleshooting file, so make sure your material is pinned absolutely flat to the bed and print that. If it prints properly, carry on. If it doesn’t, make a note of the time and date of the print and post pictures of what went wrong. It is the only way to tell if your machine has a problem or not.

I just tried to print that again and the laser isnt even working it looks like. The laser head moves as if it is printing but is not printing anything.

I suspect the power is set to 1. Please post a screenshot of your settings.


can you tell me how to post a pic?

Take a screenshot of the interface, then drag the picture into a forum reply box or choose the upload symbol (arrow pointing up), locate your screenshot file and then click open.

Glowforge.pdf (972.3 KB)

Your power is set to 1. That won’t mark anything.


Are these settings supposed to automatically set?? Im so confused

If you are using and have selected proofgrade materials, the settings will auto populate. I suggest you work through the 1st three prints in the manual and read through some of the tips and tricks here in the forum. You will waste time and materials if you don’t learn how to use the Glowforge. There is also a section on manual settings.


So thats the thing it says its pickup up the material type and the settings still say power is at 1. Any reccomendations?

What material are you trying to engrave?

medium draftboard