New HD & SD settings would not work for me

I first put this out to other forum members to see if anyone else had experienced this and might have some insight, but no one seemed to be able to help. I also wanted to try it again to see if it resolved itself before bothering support.

Had an odd thing happen 12-26 between approx. 11pm and midnight. Uploaded an SVG. I will admit, it was a rather large 6.7mb and complex image, but I wanted to see if it could now be handled, as it choked up before the last software push. Though it took a bit of time, I was very pleased that it uploaded/scanned my material just fine. Went to the ‘rendering your design’ window, then next to the ‘preparing your print’. I just wanted to hit the print button to see how long it would take, using the HD engrave option. It was on this window for quite some time, as I expected it would be, then the window just disappeared. No error message…nuthin’! I did it a second time, but changed the engrave to SD and the same thing happened. No error popup at all…it just disappeared. Also, both times it did not recognize the PG draft board on the bed. Third time, I changed the engrave to the old, and soon-to-be expiring ‘graphic’. It went through all the processes just fine and printed just fine. Also, the PG material was recognized.

From there, the print went just fine…no problems at all, but I was and remain very puzzled by the inability to use those new settings…and also twice the non-recognition of the material on the bed.

So, decided to try it all again last night (12-27, around 9pm.) I had just set up a revised (downsized) SVG of the same image and was curious to see how long the print would be with the HD engrave setting. After some time, the error box came up, so I attributed it to the large and complex image (about 4.4mb with no clipping path), so I tried again with the SD setting. It loaded in just fine but when I went to see how long it would be, the preview came up as a solid red box;

You can see behind the time box that the print shows just fine on the bed. It is the same print showing to the left of the red box that I had done the night before (using the old graphic setting). So, once again, I changed the setting to the ‘old’, soon to expire Graphic setting. Everything went just fine…giving me a proper preview, and gave me a print time of 2 hrs. 11 min.

I don’t understand what’s happening and am concerned that when the old settings do expire, that I will have no settings that work.


I have had the same issue with it just displaying a solid square with the new settings. It is not always that way but it doesn’t not seem to have any rhyme or reason with it either. I hope they get this sorted out before they drop the old settings.


I get the same thing you guys do with engraves…

1 Like

UPDATE! :+1: Tonight I am beyond excited and happy. Maybe some flukes here…but I tried one of the BW drawings again that I had tried when I first posted this problem. I don’t know if the buffer got raised or what could have changed, but I first hit the engrave for SD and it actually gave me a time (can’t remember what it was, now…I think about 46 min.), unlike the first time…so excitedly, I set it for HD and it gave me a time of 3 hrs. 32 min! And both settings gave me a proper ‘red’ preview on the screen. It was going to be my first time seeing exactly what the HD setting could do, and I am more than delighted :smile:

This is the longest engrave I’ve done to date. It’s about 5.5" x 6.5" on PG maple, and I’ve not yet weeded it. (And @Jules …I got some of those plastic razor blades and they are fantastic…especially for very detailed stuff like this.) I think my brother will be very pleased with it. This long print was SO slow that the smoke got carried out before it could even coat the glass lid and the tube.

Here is my first, but never my last HD print!

And while I was at it, I decided to make a laser tile. I love those things! This is a 4.25" x 4.25" with a cropped out section of the file;

In closing…if anyone at Glowforge fixed something…I thank you profusely. If there was nothing to fix and it was just dumb luck, then I send out thanks for that, as well.


I did my first ever engrave in wood yesterday. The preview also showed a solid red box and I didn’t think it was going to run. I put in a scrap piece of wood (the real project was a maple :proofgrade: box with engraved lid) and the engrave seemed to be printing correctly so I quickly canceled the job and put in the real project material and it ran perfectly! Took about 17 minutes for ~3" x 4" job. I was a little surprised by the depth of the engrave, but I really didn’t know what to expect.

Edit: Your laser tile looks fantastic!


I love this design! In fact, I love making boxes and this type of design on a box is inspiring to me. Guessing by the print time for your box lid, sounds like you used the SD setting? There’s a huge difference in time between SD and HD, as you may have noticed in my post above.

1 Like

Thanks! Not my design but I really like that style too. And yes, that was the SD setting-
46 minutes vs. 3 hrs 32 minutes on your project is a huge difference!

1 Like

Thanks for letting us know about this, @Xabbess. And wow - those engraves turned out great! Since you’re good to go, I’m going to close this thread. I will investigate what happened, too!

1 Like