New machine. Not printing

I set up my machine today and it will not print. I’m walking through the tutorials for the measure keychain. Hit print and nothing happens. It says uploading.
Any advice? I’ve turned it off. Closed the program. Restarted my computer. And nothing.

Reboot your WiFi router and then power cycle the Glowforge… Might be network issues.

1 Like

That didn’t work either. So disappointing.

I had this happen this evening. I spent 2 hours troubleshooting.
Try this:
See the white screen on the right - Your First Print
Scroll down - doesn’t look like you should, but do it
There will be some text - I Understand - click that (provided you understand :slight_smile: )
I had a second one to click as well
After that, the design uploaded, the button glowed, I pressed it and now I have a nifty little ruler.
Hope this helps.

2 Likes

The topic should be: not made on a Glowforge

Thank you so much for replying. That is exactly what the problem was! We tried everything we could figure out to try last night. Read your comment and tried it just now and worked! Thanks again so much.

3 Likes