New Machine Problems

Good Morning All,

My fiancé and I got our new Glowforge yesterday. We’re super excited to get started, but we seem to be having lots of problems. I’ll start at the top and I hope you might be able to help us out.

Starting out, we ran through the instructions located at We were able to connect to WiFi and everything without trouble, but the Glowforge would stay stuck on Focusing and the print head would never move.

Our first stop was the trouble-shooting section as well as the community forums to see what other’s had done about a similar problem. We went through a factory reset, camera and lens cleaning, wireless router reset, connecting to a mobile hotspot, checked all of the ribbon cables on the lid as well as the pins on the print head. We even relocated the Glowforge to another area of the house to allow for a stronger wireless connection if that was the trouble. Nothing seemed to work until we stumbled across a thread asking for a photo of the board on the left side housing. We reviewed this photo comparing it to our unit and discovered that two cables were disconnected!

We reconnected the cables and tried again. Success! Our Glowforge quickly went through the calibration steps.

Our next step was to print the the Gift of Good Measure on the included Medium Draftboard. Again, everything seemed to be working. The camera was able to detect the Draftboard. I was able to send the job to the Glowforge and the magic button lit up. I let my fiancé do the honors of hitting the button and the Glowforge sprang into action except that it did and it didn’t. The arm and print head moved like it was cutting, but the laser does not seem to be firing at all. The whole job completed, but not a single mark was placed on the material.

So, back to the support forums. We cleaned the lenses, I checked the mirror, I ran through all of the cables again. Everything seems to be connect and in place, but the laser does not seem to be firing. I’ve also checked the job to see that it wasn’t set to zero power, etc.

I’m at a loss at this point. We did submit a request this morning before we found the disconnected cables and placed them back. My thoughts/concerns are that there is another cable somewhere that is disconnected.

I have uploaded the photos of the board before and after we connected the cables as well as all of the photos we took for the support case opened this morning.

Does anyone have any thoughts or suggestions that we haven’t tried yet?

I realized that I did not include pictures of the mirror, etc. so here they are:

1 Like

Wow, sorry to hear you’re having such bad luck. Good on you for researching these problems on the forum as well. Probably one of the first things they will ask you to do is run the gift of good measure on proof grade for them. I hope support chimes in soon to get you going.


Thank you!

The gift of Good measure was the first thing I ran after finding the disconnected cables and successfully reconnecting them. I ran it on the Medium Draftboard proofgrade material and the result is the 8th photo in my first post.

1 Like

What were the settings it said you were using?


It was using the default settings for the Job:

535 speed and 70 precision power. At least for the first engrave part.

Hi @RandyL85. I’m so sorry to hear that you’ve run into a first experience with your Glowforge like this. I saw you also emailed us about this issue. To consolidate communications and to avoid any potential confusion, I will close this thread and follow up with next steps through your emailed ticket. I apologize for the delay and you will receive your follow up email soon. Thanks!