New Unit not Cutting

We did our first file “Gift of Good Measure” and it cut almost all of it. We used the correct test board material no matter what file we used it wouldn’t cut. We tried the first one again because it at least cut everything but two circles, it didn’t cut at all. Would love some help to get us going. Thank you

1 Like

Welcome! You’ve opened a support ticket by posting here, so they’ll be along to help you soon. They’ll want to see front and back photos of your Gift of Good Measure cuts, to help with troubleshooting. :slight_smile:


1 Like

Thank you very much :slight_smile: uploaded pictures


I am so sorry your prints didn’t turn out as expected.

I would like to check over just a few more things. Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.

I will do that next, thank you.


Sorry was having issues with the photos uploading correctly. We didn’t see any other damage. Is there anything we should be looking for that we might have missed? Thank you in advance. :slight_smile:

After cleaning everything and putting it back together we tried one more time. It is still not cutting the file that did cut for us almost all the way the first time. :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.