New user, really lost

Okay, I did several searches before posting new topic but I am not sure exactly how to phrase it in the search to find my needed answer. I have several designs that are in SVG format and the first one I tried (just setup and started using my Pro today) cut beautifully; the problem is it CUT all of the design and there were two areas on the design that should have been engraved rather than cut. Those areas are a different color than the cut areas… but on the steps that showed up in the Glowforge program it shows them all grouped together. I can’t for the life of me figure out how to assign those two small sections to ENGRAVE and not cut. I’m sure I’m missing something here but I don’t know what.

If you specified the separate operations in different colors, the interface should let you specify the operations separately. If it’s not doing that, I think we need to see the file. I’d be happy to take a look at for you if you care to upload a zipped copy either here or you can send it to me via direct message.

Exactly.

Operations are separated by path (cut and score) or fill (engrave) color. There has to be something wrong in your file.

I made that mistake the first time also. Every vector has a fill color and a vector color I left all the vectors black and they all came out as the same group also. :slightly_smiling_face:

1 Like

It was a purchased file. After your reply I went back and looked at the file itself… while the colors are separated I think something about the grouping is what caused the issue. I used Silhouette Studio and played around with the file a bit … worked like a charm… Thank you so much for answering me so quickly :wink:

I’m so glad I wasn’t the only one…lol.

1 Like

You are correct; once I pulled the file into my own design program… it appears the original file was not formatted correctly ( I think …lol)

1 Like

I’m sorry that you ran into trouble when trying to print the design you purchased. It’s great to see that the advice which our other community members provided got you up and running! Thanks folks!

I’m going to close this thread. If you run into trouble again, please post a new topic here on the forum or email us at support@glowforge.com and we’ll be happy to help.