"No artwork" appearing when I have artwork

I have artwork on the screen, it’s in the printable area and no matter what I pull up, I’m getting a “no artwork” in the top right corner and unable to print.

Have you selected a material or entered custom settings? It will show “no artwork” if you haven’t.

1 Like

I have. going to try to shut everything down and see if it’s a Chrome issue on my end. Thank you for responding. I’ll double check everything.

If that doesn’t work, a screenshot might help someone spot the problem.

2 Likes

It worked. It was an issue on my end with Chrome, I guess. Sorry for posting prematurely. Next time I will take a minute and post a screenshot if it doesn’t work. Love your profile image. <3

2 Likes

Hello @jehn.henderson, I’m sorry you ran into trouble setting up your print earlier, but glad to hear you resolved it!

I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!