"no artwork" death screen


#1

Feeling a little like a problem child here…! I can’t wait to start posting some fabulous stuff that i’ve made…someday:)

I keep getting the ‘no artwork’ label next to the print icon on my screen when my artwork is loaded and ready to go. I’ve tried reloading it, refreshing the screen, restarting my machine, re-saving my artwork…everything I can think of. Is there something going on out there that I don’t know about? Anyone else having issues with the GFUI like this?

I also get another warning at the bottom that pops up saying to enter my material after I’ve already entered it. Anyone else?


#2

All troubleshooting comes down to what I call divide and conquer. First, will it cut things that are provided like the ruler? If so, it is something about what you are uploading, if not, then there may be bigger problems.


#3

So something strange just happened. I tried again and it loaded fine, then cut almost perfectly aligned. I have also been having alignment issues…this was the closest to perfect I’ve ever seen it do! Almost like there was a little elf working on it behind the scenes…weirdorama.


#4

One thing that triggers it for me: is any portion of the artwork located outside the printable area? I can reliably get the error if my art overlaps the non-printing zone by even a tiny bit, and it’s something I regularly forget to check…


#5

@martin.anderson speaks the truth, some programs/techniques even produce non-printing borders that will throw things off! I always start at the middle with my art and then work out until it goes grey, then come back into where it will print.


#6

Yes, that is what happened the first time - it took me a minute to figure it out but then I did move it. The other strange thing is that the camera only shows a portion on the bed/tray. I know the cutting area is bigger than what I’m seeing with the camera but it’s acting like it’s not. Make sense?


#7

Can you screenshot what you are able to see?


#8

Here ya go. I don’t know if this is normal or not, it doesn’t show the top part of my bed though. I’m curious about what others are seeing? It shifted for a little bit, and I wasn’t able to see that bottom lip anymore and could see a little more of the top - this was when my alignment was very close to right on. Now it’s back to wonky and this is my latest screen shot. So strange!


#9

How much of the bed you can see varies with what thickness of material it thinks you have (either proofgrade thickness or the thickness you typed into the unknown material box).

It always shows what it thinks is the farthest upper left hand corner that the laser can actually reach (the camera image usually picks up a bit more than this) and then shows you a little more than you can cut at the bottom and the right.

You can experiment by typing the extreme values in the unknown material box and see what it does to your bed image (0.01" and then look, 0.5" and then look). It makes more of difference than most people expect.

The behavior of how close to the edge you can put the artwork before it turns to “no artwork” depends on whether the artwork contains an engraving or not and what speed that engraving is set to.


#10

Back with more…here’s the latest screenshot. What am I doing wrong? Just trying to cut a simple rectangle.


#11

So, your screenshot actually cut off some of the information along the left hand side that would help troubleshoot your problem (the left side that shows “select material”, “Add Material”, and the type of operation(s) to be peformed.

Here is a SVG that mimics the file in your screen shot. Load this to your Home screen, then, when it’s loaded and the bed image displays go to the top left and select your material/material thickness. Position the artwork (attached file below) and you should be ready to cut.

I’m just trying to determine whether your file has an issue or not. You don’t actually have to cut this one :slight_smile: although it’s yours to do with as you please.

5corners

Good luck.


#12

Could you post one of the files you are trying? Does the same thing happen with the Ruler?


#13

It finally cut that shape out for me and got over the problem on its own…but now it’s not refreshing the bed image. It’s as if my lid camera has just turned off. I’ve selected the right material, placed my artwork (after making a jig for it) and now it gives me an error saying 'we’re sorry, an error occurred while preparing this print". This happened last night too and eventually it resolved on its own after some hair pulling and just waiting. I didn’t change out my file or anything. It’s an SVG made in illustrator.


#14

Also, is the coolant supposed to be visibly moving through that back tube? I don’t see anything moving back there (like the bubbles I saw when I first fired it up last week) which makes me concerned…


#15

Once it has purged all the bubbles it isn’t possible to see if it is moving or not. It’s a uniform liquid.


#16

Ok thanks. The old laser I was using before this we had to monitor the temp of a bucket of water that sat beside it for cooling…it was such a big deal, it’s hard to get used to something that’s self contained like this…seems too good to be true!

I turned it off and back on again and now it’s printing again. Software?


#17

I see the “No artwork message” when either: 1) the part of the graphic artwork is off the printable area, or 2) the material is not recognized and you have not selected a material from the drop down list or input a material height


#18

Out of curiosity, is your workflow to always start from the Home tab and upload your artwork there? Or do you do as some have posted, delete your artwork from the last print you did and upload it there?

The reason I ask is that I notice that the latter workflow seems to ask a lot of Chrome (memory and processing) and at some point it seems to have trouble finishing loading even simple artwork in the browser (even when the cloud side seems to be working). It’ll load (because the cloud is working), but it’ll say No Artwork and raster images will have solid backgrounds rather than transparent where there will be no lasering.


#19

Yes, I noticed that too last night, but it seems like it gets stuck in that mode sometimes for me. I’ll select my material, it’s well within the cutting area and still ‘no artwork’. I’ll turn things off and on and then mess around with it again and eventually it’ll wake up and see things right. All the while, my artwork is displaying on the screen in front of me…:stuck_out_tongue:


#20

And when it gets in that mode, switching back to the original workflow doesn’t seem to fix it for me. I have to quit out of all Chrome windows and the system tray (so no more Chrome processes) and boot a fresh window before it’ll work.