"No Artwork" once again

I’m trying to be positive, but this problem has been repeating itself more and more over the past week for me.

I have tried using 10 different files, all of which I’ve used successfully in the past. Simple things like a circle or a line. More complicated things. SVGs. JPGs. PNGs. PDFs. All it does is load a filled black shape of the object onto the bed area and acts like it’s not there.

I’ve created new files, all simple. No dice.

I’ve rebooted the GF.
Rebooted the computer.
Refreshed the bed image.
Tried different Proofgrade materials.

No matter what I’ve done, the UI loads the item in the left sidebar and allows me to choose various settings, but none of it makes a difference - it loads the black shape and simply sits there and says, “No Artwork.”

No idea what’s causing everything to be interpreted as a black shape or what the overall problem is.

Ugh.

** I’ve been using the GF all day making various things, so this just started in the last couple of hours.

*** Also tried Safari and Chrome (working on a Macbook Pro)

UPDATE: My best guess is that there are issues happening on the server side. I walked away for a bit and came back and powered the Glowforge back on and went to the UI and as soon as I clicked on anything, it just started glitching and cycling through various things all on it’s own. I refreshed, tried choosing a previous project, tried uploaded a new one - the glitches just continued on their own (see video below).

After I stopped the video I started getting “404 server error”, so I’m fairly certain that’s the source.

Such a bummer.

2 Likes

I think there’ve been a few other people encountering 404 server errors in the past few weeks. IIRC (If I Recall Correctly) one of them was a user trying to complete the “Do you want your GF now or later” email. Hopefully the GF staff will remedy this soon. Perhaps as the userbase increases as more GF’s ship they’re encountering higher than expected server load. Also, though I know I wouldn’t want the reminder, it is the weekend. It may be a few days till staff are able to personally review your GF logs, and address your issue.

1 Like

One thing I didn’t see on your list of actions tried was clearing your browser cache. Maybe you could give that a go while you are waiting—can’t hurt.

3 Likes

Good idea! I’ll try that!

Also, just check to see you are using the latest browser version.

1 Like

Yes. Chrome Version 63.0.3239.132.

1 Like

:disappointed_relieved: This weekend has been pretty sad. I had planned to crank out a lot of projects for clients and everything was humming along fine and then all of a sudden full stop, nothing works. Now I know the danger of everything being cloud based. Totally dead in the water.

1 Like

UPDATE:

This morning I successfully loaded and cut the Founder’s Ruler. I am not sure what that tells me, but it tells me something, LOL!

What baffles me is that I have a folder filled with files I’ve cut successfully in the past. Here’s yet another simple shape I cut previously that loads in the sidebar but says, “No Artwork.”

Maddening,

UPDATE:

Well, it seems like I’m rolling again. No clue what the issue was, but I am able to cut again like normal - ironically with the same files that would not work over the last few days.

Sigh.

1 Like

That would be so frustrating. I never have experienced that with either the PRU or my new machine, and it will be interesting to see the resolution to your problem.

1 Like

I’ll continue to update here if/when things change for better or worse. Right now it’s a complete mystery to me what happened. I am glad that didn’t happen at a critical time during a tight deadline.

While I still am having a blast creating with this amazing machine, I do have to admit that this has raised a fear/concern in me that I didn’t worry about previously. I know that others have voiced it, but, as with many things in life, I had to experience it to really understand.

3 Likes

I haven’t experienced this problem, but I am frustrated by the lack of transparency about outages.

On a related note, I spent over an hour last night trying to print an envelope – not with my Glowforge, with my laser printer. I know it worked before, because when I first got it two weeks ago, I made sure I could print envelopes. Now that I really needed it, and all I could get it to do was print on letter paper or feed the envelope and print several inches off the side. I tried so many different options, and four different programs, and of course all the usual deletes and re-adds and reboots, none of it worked. Finally I found a stumbled on to a very specific voodoo incantation when setting up the driver, that required deviating from several default/auto choices, to get to a point where it would admit the existence of a **** #10 envelope. The moral of the story, I guess, is that you don’t need the cloud to have a horrible experience.

8 Likes

Yeah, I think that now shipping is rolling, the nature of the monthly updates should shift to software and UI issues identified and the progress toward resolution.

I can only imagine the frustration others have experienced and I understand the doubts that would raise. Fortunately I have been spared, and everything works as expected so I know it is possible for everyone.

4 Likes

I have experienced this each of the past 2 weekends. The real trick is knowing when there is a problem with the software and not your model. That cost me a few hours a week ago. ( I had network issues along with the “black object error”).
Yesterday when I received this “black object” error, I was switching between 2 laptops. In each case yesterday, rebooting the glowforge, then closing and reopening chrome resolved the issue. I’m running windows 10 on chrome (63.0.3239.132).

I would like to second the “some type of notification that the wireless network is the problem” request.
Kudos to glowforge for the quality of the wifi. I have a new lenovo convertible who’s wifi does not work when in the same room as the laser.
In order to gauge our wireless networks as they relate to the glowforge(slow, fast), could folks publish their times for each step in cutting a common model like the founders ruler? (opening file, sending to print, time of day - gauge load on cloud servers). This might help us see how good or bad our wireless networks really are? I’m sure a larger file would be even better at measuring this duration if someone would like to take a stab. If warranted, I would consider re-configuring my wireless network to get the best speed. I’d like to know if my glowforge processing time would be faster if I modified my network. Yesterday I cut 20 11" circles. It would have been nice to have that redo button.

hj

2 Likes

I too…I’m knocking on wood as I type…not simultaneously, of course. :roll_eyes:

1 Like

I feel your pain there.

In my case, I only have one computer at the house where the Glowforge is, so I wasn’t switching or anything like that. I walked away from successful cuts to eat and came back to the black objects and crazy UI behavior and previously successful files no longer working.

I tried endless solutions for a few hours before giving up. Then I came back this morning and things appear to be working normally with the same files. Shakes head…

1 Like

I’ve stopped doing that. If a previously okay file no longer works and I’ve verified it with another one that’s sitting on my GFUI base page, then I assume it’s GF and I go do something else more productive. I’ve burned too many hours of fruitless chasing issues to find out lots of other people were having problems too & it was the GF cloud or something that was out of my control in their part of the ecosystem to spend life hours. Now those are just ways for life to tell me it’s time to let the GF be. :slight_smile:

1 Like

Thanks for letting us know about this, @BigBlueMark. I’m sorry to hear about this, and I appreciate all the details you’ve provided. We’re looking into this now.

Would you please create another thread if the issue reoccurs?

1 Like