No Artwork - or - Why can't I use the entire proofgrade board?


#1

I have carefully positioned a cut o fill the entire artboard, setting it at 304x515 mm.
When I import it, I can’t get it to cut. Also - it seems that my lidcamera is way out of setting, as I can never see the top of the material (proofgrade) - but I can see part of the end of the chassis.

Any idea how to get this to work?


#2

I want to cut, not to engrave - I just set it to engrave for a better screenshot - the “no artwork” is the same whether I choose proofgrade cut or engrave.

I can’t get it to run, it simply wont.


#3

It seems that my lidcamera is missing the top inch of the board - meaning I can’t place items there.


#4

The actual cutting area right now is approximately 11"x19.5". In reality it is just shy of these values. I usually set my max to about 10.95"x19.45" and have not run into any trouble. The area is expected to get bigger but as of now this is what we have to work with.


#5

Every machine has a similar view. Limitations on what you can see on the left and top. But able to see the entire allowable area.


#6

Yes, just a hair too big for the current cutting boundaries of 11"x19.5" (sized in red, actual location will vary)…


#7

I have been cutting designs that are about 16 inches high and 19 inches across. The method is rather simple and could be done even on a Basic. When you put the design in much is left as gray and will not cut or engrave, however if they are spaced a few mm apart they can be cut separately, without worrying too much about perfect accuracy.,

Therefore you put a piece of material as big as your plan in the Glowforge knowing that you cannot cut the upper part. You also plan for places where you can break off 6 inches or so as the cuts reach as close to the edge as possible.

You then make sure that the bottom parts light up and are as close to the bottom as possible, there will be large parts still grayed out and will not cut as yet, but there will be leftover material sitting in the correct place for when it is cut. I also put in a spacer that I know will be just beyond the cutting area so there will be less uncut material. you can also do this on one side (best on the right as it will still show on the GFUI camera even though you cannot cut there so you can see where that line is on your material.)

Then as you have as much lit up red as possible you go ahead and cut that part, As you have created places where the part that is cut can be broken out, you can now do that and now all the rest of your material is visible in the GFUI. Even while you are in Panning mode, you can use Ctl-A to select all the design, and still on panning mode, you can use the down arrow to slide the design down to match


#8

When you click on the design, you’ll see an indication on the screen of the usable area, which is somewhat smaller than what you can see with the camera (which is itself somewhat smaller than the full bed). This is due to limitations in hardware and software. The laser head can’t start or stop moving instantaneously, so some of the space around the edges is off limits. How much space depends on whether it’s an engrave or a cut, and the speed.


#9

When i tried that, i was told “No Artwork” - which was what i original thought was the problem. :wink:


#10

I failed to spot this: Cutting area: aprox. 11″ (279 mm) deep and 19.5″ (495 mm) wide from the specs.
I thought I remembered it larger, but that was the size of material, it can accomodate.
Bit strange that, but eh.


#11

I will post pictures of the elephant when it’s assembled.
I had to juggle it around a bit to find space; illustrator is not really my friend, but it worked well for this optimization. The cuts turned out really well, even the ones where lines were almost touching.

Obvious request for further down the line: Auto sort and distribution of cuts. :smiley:


#12

I find that using a stroke of .008” seems to do a good job of showing me visually if a cut is going to interfere with another cut. You could probably use a .2mm stroke and it would indicate approximately the same.


#13

Thanks for the help everyone! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.


#14