No artwork since new update

Getting so frustrated. Serious frustration tears.

Ever since this little update, I can’t really use my glowforge. EVERYthing says “no artwork” and shows dotted lines, even when it’s well within the useable area. On the day it updated. for example, it was cutting fine. Then, it updated and nothing else since then.

I don’t know what to do. I’ve only been using the glowforge for about a week and a half so I’m new enough that I don’t know all the cures. All the stuff on the forum is older.

I really need help, or I just have a really expensive paperweight. I’ve tried a dozen different designs. No artwork. I know I’m also probably being dramatic, but I’m just stressed because nothing works.

1 Like

You need to specify a material (so the settings load) before it will see the artwork. (Just pick something from the dropdown menu in the Unknown Materials button.) :slightly_smiling_face:

5 Likes

When I do that, it turns the entire design area blue. The whole thing is filled in with blue. I don’t know what’s happening because I had no issue at all with this file, this material, everything last week.
image

If you have the premium subscription (or trial) you can call up a past print and see if that prints properly. What you are showing here is an area to be engraved, but it seems you don’t want the entire area engraved. I suggest that you print the Gift of Good Measure on proofgrade settings to see if your machine is working properly. If it prints ok, then the problem you are having is your file. If you can share it here someone can take a look.

5 Likes

Hi there. I’m sorry to hear that you’ve been running into a “No Artwork” error message when you attempt to load and print your design in the Glowforge app. I completely understand any frustration and stress this can create, and let’s see what we can do to help you get up and printing again.

I saw you post an initial screen shot of an engrave design, but wanted to see if you could post a screenshot of the window with the full Glowforge app UI with a design receiving the no artwork error message. We can review that to narrow down the cause of the error.

Also, if possible, can you attach a copy of the design along with any screenshot? That can help us reproduce the error and decide any next best steps to help get this resolved. I’ll look forward to hearing back. Thank you!

This is after it imports. Now, when I go in and manually enter 0.25 as the thickness, 400 speed, 100% power, it looks fine for cut. If I select engrave, I get a red filled in circle. Shown in the next pic.

When I switch it to engrave, I get this, and still no artwork.

When I go into to enter the settings on engrave, it ignores the artwork and just wants to engrave a giant blue circle.

Now, say if I go in and pick some material, happens with all of the materials, I get the blue circle again. But the one saying test engrave still shows as a cut file, because I didn’t change it. I left it so you could see.

I’ve tried to show you all the scenarios here, but if there’s more let me know. I’m really new with all this, so if staff needs to do a share screen, I’m fine with that. I am so upset about all of this because the stupid coaster cut fine the other day.

G This cut the other day just fine.
Generazio Coaster This is one of the ones shown.

The monogram G will cut ok, but the coaster file is a problem with the file. I don’t know how it was created, but you can see from this magnified area from your file in Inkscape, that there are open areas - and the letters and lines under them are not connected. The interface closes the shapes and thus you have only a filled circle.
coaster

Can you upload the actual file for the coaster? When I saved the file from above, it seems it is an image, not an actual editable file.

1 Like

I’m going to try to fix that. I didn’t notice those spaces. Thank you! I’ll report back.

I also downloaded an etsy file for those oh so popular ziplock bag organizers and it does it also so that seller may have to fix something.

Generazio Coaster  2

This is the file. I went back in, closed the spaces and even made the lines blue for engrave since every time I change it in the interface I get the blue circle filled in. Still doing it. I’ve seen many things engraved before that weren’t all touching, so I’m confused on that part with the last name, but I made sure those are touching the line also.

If you want to know for sure that your Glowforge is working properly, print the Gift of Good Measure with proofgrade settings. If it prints ok, then you know the update is not what is causing your issue.

I believe that your problem continues to be the file and how it is created. I cannot edit your file in Inkscape. How did you create this file?

That file is quite a mess but I fixed it enough to work I think :thinking: with everything the same you cannot do different things in different places. In addition, each thing was a group within itself 6 or 7 groups deep.

If you load this file and make purple stuff engrave green stuff score and the circle to cut and I think it will work better. It has nothing to do with updates or your Glowforge.

Generazio Coaster  2

2 Likes

Hi there. Thank you for getting back and posting more information regarding the design, as well as the design file. It looks like the design file itself had some issues with the preparation of the engraves and score steps, and @rbdanforth was able to help adjust the design to separate the engrave steps. If you haven’t already seen this, but it may help to also try any adjustments with the design preparation mentioned in this support link.

Also, since I haven’t been able to see this yet, can you try printing the design adjusted with the separated steps and let me know if the print comes out as expected? I can take a look at the results, and will look forwarded to seeing how it goes. Thanks!

I am not going to be back to my machine till Sunday, but I will print it then. Thank you both! I really appreciate it.

Okay, had husband load it in. It’s fine… until we switch the outer circle to engrave. then… blue circle again. The other two parts switch to engrave just fine.



You are telling the machine to engrave everything inside of the circle, you are not telling it to engrave the line. I believe you want to score the line.

Okay. I will call and tell him. I am determined to get this right! Thank you for your patience!

Still no.

“Filled shapes must have closed paths. Edit your artwork to remove the fill or close the shape.”

Set the lines above and below the name to score as @rbtdanforth directed. The only thing to engrave is the name and the G.

1 Like