No Artwork


#1

Glowforge came last night. All morning I happily experimented. Now no matter what artwork I try to load, I get the “wait, we’re processing your image”, then the image appears on the bed, then I get a “No Artwork” message. Tried several different images, including ones that worked fine earlier today. Have turned the machine off and then on, closed the webpage and reloaded…“No Artwork”.


#2

Has the image loaded into the gray striped areas around the bed? Are you using proof grade material ? If not, you need to input the type of material first before it will recognize what you want in to print.


#3

Usually this happens when the artwork is larger than what the machine can cut. Try shrinking it down or moving it around on the bed.


#4

Also if you don’t see the artwork it might be off of the allowed cutting area by such a large amount that it’s off the screen. Ctrl-A will select everything and surround it with a selection box so you can see where things are.


#5

Hi, thanks for the responses. As I stated, I’ve been printing all morning successfully. I’m not using proof grade, and I did input the material first. I’ve shrunk my images down and moved them around, to no avail. In the past half hour or so it seems to be working again, although it’s been a little spotty. Wondering if this is something on GF’s side of things or maybe a connectivity issue.


#6

It is also possible to get this message if you add a file before placing your material in the GF and (if non-PG) entering its thickness. If I see this message, I check 3 things: is the correct material recognized/entered, if non-GF are there settings selected for at least one operation (cut, engrave, or score), and is the file entirely within bounds?

Hope this helps.


#7

That’s a common one - because you can see the stuff on the bed and it’s definitely there you think, what’s the problem? It’s there!

My workflow is to open the file and let it render. Then I start in the upper left and work down & across. First the material definition - either verify it’s the right PG or set my unknown material setting. Then I run the stack of operations down the side. And then go over into the bed area and move things where I want them.

Not having an operation set is one of the things I initially found to be non-intuitive that it was causing a “no artwork” message.


#8

Thanks for posting about this. I’m so sorry the app is having trouble seeing your artwork.

I’m looking into this and I’ll update the thread when I have more information.


#9

Thank you for your patience while we’ve been investigating this issue. If you’re still running into this issue, could you please try the following?

  1. Close out all open browser windows
  2. Clear your browser cache
  3. Clear your cookies from app.glowforge.com (you will need to sign back in after doing this)
  4. Try loading your design again

If the problem persists, could you please:

  1. Let me know the date and time when the issue occurred
  2. Send us a screenshot of your dashboard indicating the design that is no longer working correctly

Thank you in advance!


#10

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#11