No Bed Image at All


#1

Hello everybody!

I just had a chance to start and test my New Pro unit. I was able to connect it to my WiFi, name my machine (Louise), and open the app online. I uploaded 1 image first to engrave but I couldn’t see where in the material it was going to engrave. I changed the material and sent another image to cut. But again, I could not see the placement of where it was going to cut. I cannot see the bed of my machine at all! Not the honeycomb bed, or any material I put in there, or anything for that matter. The whole screen is grey. Is my camera not working? I tried to hit refresh bed-image, and still… Nothing!!

I’m attaching here an image of what it looks like from my screen:


49%20PM|690x431

I am using Chrome browser. I have already sent an e-mail to Glowforge support, but any help or advice would be greatly appreciated.

Thanks,
-Isabel


#2

Inspect the camera and especially its ribbon cable. Maybe the cable is not pushed into its socket properly.


#3

Thanks! Everything seems to be connected properly. I’m going to try opening a different browser and seeing if that works… For some reason, I think it might be Chrome.


#4

I’d be surprised if it would calibrate with the camera not functioning / plugged in correctly.


#5

Just from a troubleshooting perspective, I would open one of the default designs (founders ruler, one of the first prints that it suggests, etc) and load a piece of Proofgrade material (like the draftboard so you don’t use your good stuff) and see what you get. If it displays an image, if it picks up the Proofgrade QR code, etc.


#6

I was just noticing this same thing last night. Lately every time I’ve booted my GF the GUI image is blank like yours and doesn’t show the bed/tray. (Mine shows a white background tho.) When I select a material, the bed image finally appears. (It seems to me the GUI is waiting to get a material height before showing the bed?) Have you tried selecting a material? Another thing to try would be selecting a material and then re-scanning the bed. (You do that by clicking on the little gear image on the right side of the menu.)


#7

My bad. I assumed a material height had been entered. If one hasn’t, click the unknown up on the top left and put in your material thickness.

From the last update on Latest Improvements:
Note that the image no longer blurs when your lid is open - instead, it changes to black-and-white.

It seems to mimic this behavior when a material hasn’t been auto-detected/inputted manually/non-pg height.


#8

Oh nice, I assumed it was part of the last update, but hand’t noticed the offical word about it. Glad to see the info on it.


#9

Yes, I definitely tried those to see if it made a difference, but still had no image at that point.

However I download another browser (Firefox) and with this browser I can see the camera. I love chrome, but it has failed me today. I dunno what’s going on with that. I have e-mailed google chrome support to see what I can do in that regard. I’m just glad the glowforge camera is ok!

Thanks for the quick help, though!


#10

Try clearing the cache in chrome, and while you’re at it, check to see if you have latest version. That site will show the version, your OS and whether or not the browser is up to date.


#11

I’m glad you got it working - thanks for letting us know about this. I’m going to close this thread and the email, too – please let us know if we can help in the future.


#12