No default designs in Home tab


#1

Just got our Glowforge today,
The only problem we have is with the instructions on first print. We have nothing showing on the home tab. No founders ruler or any other design.
Tried to download a design from the store, but that was also a fail.

Not a show stopper though. Everything was intact including all 4 handles, got connected to the WiFi no problems. We’ve be busy in Corel Draw making all kinds of things.


#2

Congrats!


#3

So were is the show and tell?


#4

here are a couple of our first tries


#5

Very nice. Good to have it in house eh? :slight_smile:


#6

Thanks for reaching out.

I’m sorry I’m slow to reply and I’m looking into this!


#7

Thanks for your patience. All of the expected designs should be available on your homepage now. Could you please let me know if you’re still unable to see them when you go to app.glowforge.com?


#8

NO I am still not able to see the designs i get for being an owner. but I
am able to use the catalog now…


#9

I’m so sorry, we asked you to check a bit too early! Would you check one more time and see if your designs are available in your Dashboard? Please note, they may not appear at the very top of the list. Let me know if you still don’t see them.


#10

Yes everything is there thank you so much


#11

You’re very welcome!


#12