No Glorious Fire from the printhead


#1

I was curious if anyone else has run into this little issue, the Glowforge goes though all the steps needed to print. It even moves the head like it is printing. I can even see the faint pumping flashes in the tube. There is just no laser hitting the material.

I have power cycled the printer, re-seated the print head, cleaned the lenses, re-calibrated the head (the system seems to calibrate just fine), and still no love.

I have opened an official support ticket with Glowforge, just waiting to hear back.

Any ideas?

Greg


#2

What settings are you using?
Sounds like power got set to 1 or some other low number.


#3

I have tried proofgrade material with automatic engrave / cut settings. I have also tried manually setting the power to 100% with no change.


#4

That you can see the tube fluoresce without discernible output at Full pews is indeed worrisome. Don’t think there is self-care past what you’ve done, Support will weigh in with next steps.

It will help them help you faster if you indicate approximately what time one or more of these attempts occurred.

Best of luck! Hope you’re 'forging ahead soon.


#5

This is the saddest thing I’ve read all morning.


#6

RIP Forgey McForgeface 2017-2017

It was a great two days!


#7

I liked this because you’re funny, but I don’t like this.

…just don’t want you to think I’m a big jerk.


#8

You mean… a jerky mcjerkface? :wink:

That sucks to hear, @GregoryFlatt ! They’ll get you taken care of quickly, I hope!


#9

I have confidence all will be well…


#10

Wonder where the heck all that power’s going?! Sounds like the laser’s firing, but the beam is hitting something prior to the material. Maybe it’s just totally misaligned and missing a mirror.

Suggestion, @GregoryFlatt : DON’T USE IT UNTIL YOU HEAR FROM SUPPORT.


#11

I did check for a hole in the side, that looked ok. My current working theory is something broke.

Eagerly anticipating contact from support.

I am actually glad it appears I am the only one having this specific issue.


#12

I am leaning on a fellow forgie for my current project. It’s good to have friends. Even better to have friends with a Glowforge.


#13

In my professional opinion, I concur. Its definitely not working right.


#14

About the only other physical thing you can check is the mirror inside the head. Though I think it would have to be destroyed or not in it’s proper place to cause your symptom.

Power off. Pop the metal lid off the head (held on only by magnets). Gently pull the mirror up by it’s plastic handle. Do not touch the mirror surface. Look at it and put it back the same way. It just sits gently on foam. Doesn’t click back into place. Put the lid back on.

I had been asked to look at the mirror once before by Support for a different power problem.

image


#15

Okay, and one other thing to check is that you are not attempting to engrave a vector line (which can only be cut or scored). A long time ago when I first got my PRU I tried to do that, and the laser went through the motions but no pew-pew. I thought I’d broken it.

So make sure you have the correct settings for your file, or better yet, try the Founders Ruler and go with the defaults.

Oops, never mind, I see you already tried that. Leaving this here in case it is appropriate for somebody else.


#16

That’s surprising. I would think alignment of the mirror to be crucial and that it would have a better defined home position.


#17

The wedge acts as a press between the top of the head and the mirror which is on a foam pad. The foam pad acts as a spring. The mirror itself goes into the head firmly seated.


#18

I was surprised too. But as @marmak3261 points out, seems to work well. When I said “just sits gently on foam”, I meant that when you put it back in the head it just rests on the foam but then the lid with magnets presses it down into position.


#19

I think the file server may be down.

06help-desk-idiot


#20

Now, I am pretty sure the laser tube is shot.

Still waiting on support.

Greg