No glowing button

OK, I don’t remember ever seeing this problem reported. After the scanning and preparing process, it looks like it’s ready to print on the GFUI, but the button is not flashing white and won’t start the job. This happened three times today. The times were around 10:45, 11:15 and 12:15 AZ time if that helps with the logs. I am due for a cleaning, but it doesn’t seem to me like that would affect the machine starting a print. Let me know if you have any ideas. thx!

To eliminate possible file issues, does it do this if you try to load a Glowforge design like the Gift of Good Measure?

Just confirming when you say it looks like it is ready to print, is there a countdown by the print light in the upper right hand corner of the browser? If not, it hasn’t been sent through yet to the server and you won’t get a light on the machine.

Yes, it tells me how much time it will take.

I have not. I’ll try that. Although this is a file I’ve printed many times before with no issues.

Ok I tried a gf supplied file and it loaded fine. I then reopened the file that didn’t work before and it worked fine also. Then I opened a file that I had printed last Friday and it happened again, three times. I then turned off the gf, tried again and success. But this isn’t right and it’s never happened before. Now I’ve had this 5 times in two hours. Pls advise, GF support!

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

Thanks for your patience. I took a look at the logs from the times you pointed out, and based on what I see, I believe the issue may simply be with the LED in the button on your Glowforge.

Could you try the following for me?

  • If this occurs again, try pressing the button on your Glowforge when you’re instructed by the app, even if it’s not glowing. Let me know if the print doesn’t begin after doing so.

  • After your Glowforge has been idle for a minute or two, press and hold the button for at least ten seconds. This will make your Glowforge broadcast its temporary Wi-Fi signal, as it does during Wi-Fi setup. The button should glow a greenish teal color. If you see another color, or if nothing happens after at least ten seconds, please let me know. (You can get out of the “Wi-Fi setup mode” by pressing the button firmly for about one second, or rebooting your Glowforge)

Thank you in advance.

Ok i held the button down and it turned teal as expected. And I had pushed it a few times before when it wasn’t glowing and the print didn’t start.

Thanks for letting me know. This is good news, and means there doesn’t seem to be anything wrong with your Glowforge itself. Next, I’d like to look into how the Glowforge App looks when this occurs.

If possible, could you please send me a screenshot of what you see in the Glowforge app when a print is ready, but the button is not lighting up? Make sure to include the rulers and countdown timer in your screenshot, and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Reply with the screenshot (you could also send it to, if you prefer), and I’ll take a closer look. Thanks in advance!

How long have you waited? I’ve had a thing in the last few days where the screen tells me to press the button but it’s sometimes as much as a few minutes before the button starts blinking.

That sounds like possibly a slow connection/download. If it’s a long job, the file it’s downloading could be up to 100mb. That’s not too big of a file these days but it could still take a minute or two.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email