No laser beam in glow forge pro

My glowforge has worked fine until tonight. I attempted a new design and came back 5 minutes later to see that the laser was not on - there was no engrave happening. I took the following steps after reading through community:

  1. I went to a previously succesful piece of artwork - that would also not engrave
  2. I switched materials
  3. I checked the mirror - seated properly - and clean
  4. I cleaned the camera
  5. I looked at the gold pins under the black laser focusing device - they look perfectly clean
  • also looked at ones on the box itself - also clean
  1. disconnected the black cable and air blew the connections - reinstalled
  2. examined the black clips connecting the lid to the machine - also seem perfectly seated.

I have tried turning off / on - etc. However, I am not getting any laser. I submitted a support request as well - but know support also reads these pages.

Hi @thomas.a.zdon My name is Mercedes and I’m part of the Technical team here at Glowforge.

It looks like you managed to figure this out on your own. I noticed in your email you have another question as well and I’ve sent that to our services team who should be in contact with you soon with an answer to your other question.

I’m going to go ahead and close this forum post now. If you have any other questions or need help with anything else feel free to send a message our way by either creating an email ticket or a new forum post!