No laser coming out of the lens

So far I’ve tried engraving/cutting on 2 different types of wood and the leather sample that came with the Glowforge when I bought it…and nothing. It autodetects the material, accepts the created PDF, says it’s ‘ready to print’ and once I hit the button…nothing!

Any suggestions? Thanks in advance! :confused:

What are your setting?

1 Like

Default setting for engraving the leather, SD Graphic.

Print a default file like the Gift of Good Measure on a piece of draftboard.

1 Like

I’m so sorry you ran into trouble during setup. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

1 Like

hey pip,

Yeah, I just tried it with some cherry wood and it worked well. But I am still concerned it didn’t work on the leather! Any thoughts on that?

It might be something in the design itself…something to check for is overlapping vector engraves of the same color…they cancel each other out and nothing happens. (Might want to check for duplication in the file.)


Thanks for the suggestions Jules. I checked the file, and it’s set up the same way some of my other files are. Flat vector artwork, no special effects or filters, and it shows up when I preview it. Pretty sure that the file isn’t the problem, but I’ll try another file format. Thanks!

Check the layers…if you can drag one copy off and another is underneath it, that’s sometimes a quick way to check. (You can always CTRL+Z to move it back.)


Single layer file created in AI, no other objects/shapes/etc. Bah. :smiley:

Are there some settings showing on the thumbnail? Sometimes if you are working on unknown materials, the settings default to 1% power, and that basically won’t even mark the paper. (It’s a safety measure.)


I’ll take a look…thanks Jules! :slight_smile:

I’m so sorry for the trouble. Thanks for taking the time to provide your feedback. I’ve let the team know about it. If this happens again, you can always select your material – here’s how:

  • Click “Unknown” on the left hand side of the Workspace
  • Type the name of the Proofgrade material in the search bar
  • Select the correct Proofgrade material

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!