No laser firing from the printhead


#1

My unit was just “going through the motion” without the laser beam. I tried numerous attempts but still no go. The tube doesn’t glow like before… oh boy. Has anyone encountered similar issues?


#2

Have you tried on a known good file - one of the freebies like the Founders Rulers?


#3

Check the power setting too - I just accidentally ran through an entire engrave with the power set to 1.

Ugh!


#4

I was using the same file that was successfully printed out before.


#5

I had to adjust the power and speed to test the plywood from Home Depot. So I did triple check the settings. Sometimes it won’t cut all the way through because of some knots/voids. :joy: I will try again this weekend.


#6

Did you, by chance, just clean the lens and windows right before this?


#7

I cleaned it AFTER. I thought it may be too dirty and causing it not to beam properly.


#8

No tube glow? That’s a bad sign. Sounds like the laser isn’t firing at all.


#9

Thanks for the advice. Felt like I was talking to a celebrity :grin:


#10

Who, @Rita? (Naw, she’s cool! Very down to earth, and so incredibly patient with all of my flubs.) :wink:


#11

Here’s the link to a short recording of the issue… https://www.dropbox.com/s/xmrw88kdz59xj3n/IMG_2846.MOV?dl=0


#12

Thank you so much for taking the time to provide more detail, and the video. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details.

I’m so sorry for the bad news.


#13