No laser/Tube Replacement

I am currently stationed in Hawaii and have only used the glowforge a couple of times. I was attempting to etch a MacBook older model not realizing the tray should have been removed due to the clearance not being there due to the piece in the back. The laser hit the MacBook pro a few I immediately stopped it and then tried to etch something smaller. I noticed the laser no longer etched and though the glowforge goes through the motions it is not cutting. Without sending it back how much would a new tube cost and are there tutorials on changing it? Sending it back from Hawaii would be way too expensive. Fortunately I did insure it when I got here through USAA…

Have you tried a default file, like the Gift of Good Measure, using Proofgrade settings, on a piece of the draftboard supplied for troubleshooting?


I didnt try a default file but I tried to print to a piece of the sample board and got nothing. I’ll recheck my settings again to see, but I wasnt getting any smoke or a light on the board.

One thing that’s happened to me and a couple others is accidentally not changing the engrave settings from the auto-filled ones… Which is a power of 1. Yeah. 1. When the laser does such an incredibly low power, the head moves but you can’t see anything happening.

Definitely double check your settings; it’s an easy (and scary) mistake to make.


The default files, like the rulers, are great for troubleshooting since they are a known quantity. Sometimes files can be set up in such a way that the behavior you describe occurs. Sometimes settings on other materials, like @erin mentioned, can be the cause. It helps to narrow it down though.

I’d be surprised if just hitting the air assist scoop caused the tube to fail. But, I tend to live my life surprised by things :slight_smile: you definitely aren’t the only person to do that.


Okay, I am going to try and see if it works. Living in Hawaii all rooms don’t get down to 75 without putting a portable ac in so I will definitely check that and cross my fingers…I let you guys know something when I can get to it.


Yeah. Me too. I actually can’t believe how many times I let it happen before I realized I needed to check it. Dumb.


You guys are freaking AWESOME!!! It worked, I must’ve had the settings low as you stated and wasnt getting anything. I went back in and tried it again and it fired right up. I should have known a $4K piece of equipment should be able to take a couple of bumps and still keep moving. I really appreciate all of you Glowforgians for the quick response and suggestions. Live long and laser some stuff…yeah I just made that up…sorry I watch a lot of Star Trek…


that’s not something you need to apologize for here


…or anywhere.



1 Like

I’ll second that (and third, and fourth, etc., on behalf of the whole team)! I’m so glad you’re back up and printing, @mrjacksione, and I’m sorry for the initial confusion. Running a test on the Gift of Good Measure using Proofgrade material and settings is exactly what I would have asked, as well, for reasons already mentioned.

I’m going to go ahead and close this thread, but if you run into any other trouble, please start a new topic and we’ll be happy to help (that is, if the trusty Glowforgians don’t get to the bottom of it first)!