No lights on power up --message too hot, even when off overnight at 65F

New GF --got it end of last week, ran great for 3 days. Last night turned it on to do a 3 minute cut job, it stopped halfway through --no lights or movement. Went over to the computer, says its too hot, and to shut it off to cool. Did that, didn’t help last night. Left it overnight and turned down thermostat to 65F. Unit should be plenty cool, but does not power up correctly --no leds button or bed and the GF web app says its “too hot” still. I checked the head ribbon cable connection and tried holding down the button to see if it would color to teal --no led’s still.

Have you checked the actual temp with a thermometer? I only ask because, for example, I have a thermostat where if I turned in to 65ºF the room would be about 85ºF. Thermostats can kinda suck like that.

1 Like

Yea, I had the window open for a while too
(40F outside). I’m pretty sure it should be cool enough. It was a lot warmer in the house when it was working earlier.

Okay. To be clear, in your current state, you flip the power switch and absolutely nothing happens? No fans? No lights? If so, do you have a Pro? I understand there’s an interrupt pin the back of the Pros that needs to be securely in place or it won’t boot.

2 Likes

no, the fan and pump seem to be coming on, it ramps up for a second and drops back down. No bed lights or button led. the head doesn’t cycle. Its about when the fans ramp back down that the web app updates to “too hot” and cooling down status --so it is connecting to the wifi for a bit. I’m wondering if a sensor wire worked loose or something

Okay. Yeah, I wonder the same. I’m at work so I’m not looking at my machine right now. But there’s a ribbon cable that connects to the lid LEDs. Can you check to confirm that connection appears to be secure?

Also, confirm there’s nothing blocking the fan that is underneath the unit on the right-hand side. (Ya never know when a rogue piece of paper could find its way under your unit and block the fan. :slight_smile: )

1 Like

the fpc cable is glued to the back wall, but appears to be fully engaged into the connector. checked the other connections on the door. the little side pump/left stepper motor driver PCB connections seem solid, although the ribbon cable seems like it should run under the wire bundle rather than over --seems like that could be a source of vibration fatigue over time --but the connection seems like its seated. the air seems like its moving fine on the right front intake too. you don’t happen to know where the temp sensor might be located would you?

I don’t. Somebody mentioned it once though. So somebody knows. Here’s the thing… If the machine’s not connecting to your WiFi, support will likely ask you to send them logs directly from the machine. Either way, they’ll be able to see what the answer is here. But I’m afraid you seem competent enough to have already looked at the things you can look at and you’ll likely have to wait for Support at this point.

Well, I appreciate the help!

FWIW, if the web app is updating from offline to “too hot” you’ve isolated the problem a bit. How long are you leaving the GF on after you turn it on and get no joy? Sometimes things take a while to get their acts together. (Not suggesting you haven’t tried, just a last ditch…)

I’ve tried leaving it on for quite a while to allow the pump to cycle fluid around as well as just turning it off after a short check. The thing is, I’m not really buying that it could truly be “too hot” --I’ve had the window open for quite a while today and the house is pretty cold at this point–it never changed its status. I’m leaning towards an electronics fault of some kind --both inlet an exhaust are clear --its still pretty clean as it is only a few days old

1 Like

The ribbon connector seems like it should route under the cable rather than over. Does this look like yours?

I’m so sorry for the trouble. Can you try the following troubleshooting steps:

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Turn your Glowforge back on.

  8. Send us the photo of the gold pins from step 4.

20181105_155014_HDR

Pins look straight and the connector seems seated

I just pulled it and reseated it again to be sure. still no joy

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.