No matching snapmarks

I have spent countless hours trying to get snapmarks to work, but have only ever seen the “no matching snapmarks” result. I have tried scoring them (with the pencils)…didn’t work. I am currently trying a print and cut, and I keep getting the same result. I have spent many hours, over the course of many days, trying to get these things to work. I have read the how to. I have read others problems, and answers. I have reread the how to. I just can’t get it to work. What am I doing wrong?
This is the file I’ve been working with all day today, with no luck. I have printed this on my home computer (with added graphics), and now I’m trying to cut it, but it’s just not working. I’ve checked the size and made sure they are the correct measurements.

Edited to add - the laser head hovers over them and scans, and then I get the no matching snapmarks.
And I don’t know why I can’t get the file uploaded…
… apparently the file did upload but I can’t even see it.

I think the support team isn’t handling Snapmarks related issues yet since it’s still in Beta. What I would recommend is to go to the beta thread here and post a couple of the files that you are having trouble with, so that someone can take a look at it. (Be sure to tell what your design program is too.)

1 Like

Thank you Jules! I will do that.

Thanks for the answer @Jules , that’s right. I’m going to close this thread. If you have another question, go ahead and post a new topic.