No movement after powering on

I power on my Glowforge basic, the lights come on, fans speeds up momentarily, slows back down, it does about 7-8 seconds of clicking, then a mechanical “bump” (for lack of a better word), and then it just sits there. It doesn’t move, center or anything. The button on top of the machine is not lit with any color of light. Things I have tried:

  • Powered off then back on numerous times
  • Moved the print head under the camera numerous times
  • cleaned all of the lenses and the lip under the lid
  • restarted my browser

Any help would be greatly appreciated

Support/Troubleshooting/Stuck Calibrating

What does the UI say?

centering, that is all it says

If you’ve followed all the troubleshooting steps, then it could the black lid cable.

Here’s support’s response in a similar discussion:

so the stuff I did was just common sense. Is there a written guide for the trouble shooting tips I can find that I may not have tried? Am I able to get GF to look at my logs to possibly see what the trouble is?

I provided the link and where to find it in my first post above.

Really confused but whatever works. the only thing I did different from everything else was remove the basswood plywood from the crumb tray and it started working. Why would that have made any difference. So it calibrated, loaded my project and everything seems to be working correctly, but now it will not allow me to print anything over 17" wide. It is showing me a gray border that I can’t have any part of my project larger than 17" wide. I know it can do things wider than that so what would be causing that to occur. Prior to fixing this issue, my project (18" wide) was able to fit within the work area.

FYI, is it .125 thick basswood plywood that is 20" wide and 12" tall.

and the crumb tray is installed

That gray border is for the engraved portions of your print. There’s a smaller print area for engraving because the head needs room at the edges to slow down for turning.

1 Like

Got it. I did not know that, now I do. Thank you very much. All is well now (for now anyways).

1 Like

Thank you very much for your help. I am up and running again. I still don’t understand why having material on the crumb bed would have caused all of this issue.

There may have been external light reflecting off the material that was interfering with the camera. I throw a towel over the lid when there’s bright sunshine coming in the window next to my Glowforge, so it can “see” the material properly.


OK, sounds logical. It is sitting right in front of a window. Again, thank you for your help.


Thank you @eflyguy and @geek2nurse for jumping in to help!

@hinesfamily, I took a look at the logs for your unit and the issues you’re seeing might actually be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

If everything is connected properly, it’s likely that the black cable on the lid has a problem. I can send you a replacement for that cable, along with some instructions on how to replace it so we can get you back to printing as quickly as possible.

If a new lid cable is needed, then I will move our correspondence over to email as I’ll need to confirm some personal information.

Please let me know what you find and I’ll follow up with next steps. Thank you!

I think all is well now. I checked those connections on the lid and I did find one that the bar was not flipped down. It didn’t fix the problem but it was loose. I think the fix was removing my material from the crumb bed. It worked fine after that. I thanked @elfguy for that. The other problem (OE) I was having was explained by geek2nurse. So, as it stands, I am up and printing without any issues. Thank you for your followup.


Excellent news, I’m glad you were able to get up and running! It’s always great to see our awesome community helping each other.

I’m going to go ahead and close this topic - please feel free to create another topic or reach out to if you need any help in the future.