No movement upon power on of machine

I’ve used my machine about 3 or 4 times testing material. I haven’t been able to complete the alignment process. It errors out after scoring the logo on the test board. Now after returning to my shop after a few days, when I power up the machine, it lights up. The print head doesnt move. The fans briefly speeds up and then machine seems to be idle.

  • I tried to power down and move head under camera.
  • I logged out and restarted my laptop.
  • Logged in and powered up machine.
  • Tried to rerun the setup but machine doesnt event calibrate.
  • I’ve scrolled through the forums but havent seen anything related to this problem that I havent tried.
    Any troubleshooting assistance will be greatly appreciated.

I’ve been engraving for years on the same 100 watt machine and have never had an issue I couldnt get pass within minutes.

Even when I was able to access the machine, there seem to be issues with it being stuck on centering or homing. Really disappointing. I really needed a dependable machine I could use in my shop for small jobs cutting and engraving. Hopefully this is just a small setback and be corrected soonest. It was bad enough I had to wait weeks for the machine.

:frowning: Mike

1 Like

Having a similar issue with my machine as of last night into the morning. Just sent this to GF

Major issues with this machine I need help ASAP it has stopped centering and is stuck scanning. I am in the middle of a job that needs to be delivered today.

I have restarted the machine
Placed the laser head under the camera
Reset WiFi
Used multiple devices to connect to the app
Removed all materials from tray
Machine still will not go through homing process and calibration it just states scanning or centering head. Unit does not move along X or Y axis

I have cleaned all lenses since I can’t look at the logs on my own I need to know the issue ASAP

Thanks for letting us know about that. I’m sorry you ran into trouble. I’ve been looking at the logs from your Glowforge, and I can see that your unit is broadcasting its temporary Wi-Fi signal often.

Could you please check the color of the button on your Glowforge?

If the button is teal, this shows that the unit is waiting for you to connect to it for Wi-Fi setup, and you will not be able to calibrate or print. Please power off your Glowforge and then power it back on. Check to make sure there is nothing sitting on your Glowforge that may be accidentally pressing the button such as material or tools.

If the button is not teal and you’re still having trouble calibrating, please let me know and we’ll keep working to make sure that you’re back to printing as quickly as possible.

Thanks for the response. The button is teal. When I try to connect, the GF connects to my computer. When I try to connect it to wifi from within the interface, it errors out. Is this connection made while my computer wifi is still connected to the GF? Its a little confusing as I don’t know how its suppose to connect to wifi while connecting to GF? Thanks.


Here’s a video that might help you get through the wifi setup process.

1 Like

Thanks for your patience. Typically, once you’ve connected your Glowforge to your Wi-Fi network and started printing, you don’t need to go through the Wi-Fi setup steps again unless your network name or password changes, or you want to connect to a different network. I can see that your unit was able to connect successfully as recently as Thursday, 5/23, but was unable to finish calibrating because the Glowforge was in Wi-Fi setup mode, broadcasting its temporary Wi-Fi signal.

Could you please try the following and let me know what happens?

  1. Exit the web browser you are using.

  2. Turn off your Glowforge.

  3. Wait at least 10 seconds.

  4. Turn on your Glowforge. (Please do not touch the button on top of the Glowforge - only the switch on the back).

  5. Once the Glowforge is on, wait about two minutes so it can calibrate and apply any necessary updates.

  6. Open your web browser and navigate to

  7. Let me know if you are able to print, or if you run into any other trouble.

If at any point during these steps, the button on top of your Glowforge glows with any color other than white, let us know.

I keep following the same steps over and over. As I previously informed, upon powering up GF, it lights up, I hear the internal fans come on… no movement of the printhead… the fans briefly speeds up for a split second then back to idle. I exited the browser as requested. I’m not sure if its still connected to wifi but when I try to go back through the setup it does the same. It allows the GF to connect to computer, but when I try to connect to network it says device error.

I don’t think @vee is asking you to go back through the setup. She’s wanting to know what happens when you power it on and then navigate to the app page in your browser.

Good evening. As stated below, it basically just lights up. no printhead movement… no calibration… Browser shows offline.

So you’re able to get to the app screen, then, if it’s showing an offline status. That’s what she needed to know, I think, to determine the next step.

While you’re waiting for @vee to come back with next steps, you might try the troubleshooting steps here – if you scroll through the page you’ll see there’s a section for the “device error” you mentioned, and also one for the “offline” status problem:

Thank you! Truly appreciated.

1 Like

Hi @dj_krunk731, thanks for those extra details. I’ve extracted the logs from your unit again this morning, and it looks like your unit has been online today since around 11:20am (Pacific Time). Could you please let me know if you’re still running into trouble with an “Offline” status in the Glowforge app?

Hi Vee,

Thanks. Yes its connected now. Will test soon but I think all is ok now. I just want to make sure Im stable now before closing out. Thanks again for all of your assistance so far.


That’s great news! Were you able to test things out yet?

Yes… good to go thankfully! Appreciate the assistance.

Thanks for following up to let me know. I’m happy to hear that!

If you run into any other trouble, please start a new thread or email us at Happy printing!