No movement

~19:35 EDT

Tried to run a job. Everything looked fine and ready to go. Hit Print. Light flashed. I pressed the Button. The exhaust spun up full blast but the head never moved. The laser did not fire. The light remained lit. I looked at the GFUI and the timer was counting down as if it was doing something. I went back and opened the lid. The fans spun down. The GFUI, however, registered no change. So I pressed Cancel. The job appeared to cancel.

I wonder what the deal is. Your other post about connectivity issues does pose the question well whether or not individual wifi NICs are problematic or certain Glowforges have something goofy with them. I have yet to have any issues with calibration, no movement, or not functioning with my unit. Curious.


Yeah I’m definitely wondering. I’d be happy to replace the WNIC in my unit myself. It’s out of warranty anyway. I haven’t looked at Scott’s schematics recently, but I’m quite certain he would have identified the wireless. Unless it’s on-board. That’d suck. :slight_smile:

I rebooted now. It calibrated and says Ready. Going to try and run the job again…

EDIT: Job’s running. I’ve been so exited for this silly job, too. I’m trying a new technique (which I’ll happily share). Not that it’s really a new technique, but it’s the first time I’m trying it and I don’t think I’ve seen anybody else try it here.


Even though it didn’t say so, I think the room’s temp was maybe a º too high.
In a subsequent job it did the same exact thing… fans spun up but head didn’t move. But THIS time the GFUI said it was cooling and would continue when it was cooler. So I flipped on the A/C and everything worked.

Support, this can be closed, but you should note that neither the GFUI or the device reflected what was happening the first time.


I have noted a bug in the GFUI where it counts down even when it is doing nothing while it cools off

1 Like

Weird. So the 1st time I got no amber light (light was on white like it was burning) and no message in the GFUI. The 2nd time I got no amber light either (white again), but the GFUI noted it was cooling.

Another user noted this issue the other day. The fans spun up but no head movement, no cooling indication from the button or UI. Support pulled the logs and reported back that it was in cooling mode. Looks like something communication wise probably broke in the last update?


Thanks for letting us know about this. I’m so sorry for the confusion.

We’ll continue looking into what happened, and I’m glad it’s been resolved for you.